Umax Pulsar startet nicht mehr...

  1. bo@ck

    bo@ck Thread StarterMacUser Mitglied

    Mitglied seit:
    20.12.2002
    Beiträge:
    148
    Zustimmungen:
    1
    so, nach einem kleinen Wutanfall, welchen ich grade hinter mir habe, suche ich nun Hilfe auf diesem Weg...

    Hatte die fixe Idee meinen alten Umax Pulsar (doppel Prozessor) wieder aus dem Keller zu holen um meinen über scsi laufenden Scanner nochmal anzuschließen... jaja, ich weiß, ist ein uralt Teil, macht aber geile Scans...

    Zweck ist, ich will OS 9 komplett vom G4 runterschmeißen und nur noch OSX laufen lassen, nur leider erkennt OSX die alte SCSI Karte nicht mehr, daher der Umweg über den Pulsar...

    ok, soviel zur Vorrede. Das Problem ist, die Kiste fährt nicht mehr hoch!
    Also der Rechenr geht an, manchmal macht es das Mac Startup Geräusch, manchmal nicht... habe folgendes Versucht:

    alle unnötigen PCI Karten rausgenommen
    Mainboard gewechselt (habe mir für 23 Euro ein neues gekauft)
    versucht mit Systembackup CD zu booten
    eine zweite Grafikkarte ausprobiert (die liefen beide immer einwandfrei im Pulsar)

    aber nichts hat funktioniert. mehr als den Startupsound bekomme ich nicht, kein Bild, nix...

    und nu? Prozessor platt?
    jemand eine Idee?

    Danke!?
     
    bo@ck, 02.03.2007
  2. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Hast du die Pufferbatterie überprüft?
     
    Gerundium, 03.03.2007
  3. animalchin

    animalchinMacUser Mitglied

    Mitglied seit:
    14.10.2003
    Beiträge:
    4.749
    Zustimmungen:
    79
    Ja, an die Batterie habe ich auch als erstes gedacht. Evtl. den zweiten Prozessor rausnehmen? Ist IMHO der untere.
     
    animalchin, 03.03.2007
  4. bo@ck

    bo@ck Thread StarterMacUser Mitglied

    Mitglied seit:
    20.12.2002
    Beiträge:
    148
    Zustimmungen:
    1
    ja, beides schon probiert! Batterie ist neu, und BEIDE Prozessoren schon seperat rausgenommen, hat auch nix gebracht. Auch einen anderen Monitor habe ih mal drangesteckt... nüscht passiert :/
     
    bo@ck, 03.03.2007
Die Seite wird geladen...
Ähnliche Themen - Umax Pulsar startet
  1. werinhari
    Antworten:
    9
    Aufrufe:
    1.136
    werinhari
    17.10.2010
  2. chiaki
    Antworten:
    3
    Aufrufe:
    786
    128er-Man
    28.08.2008
  3. C64-Camper
    Antworten:
    16
    Aufrufe:
    2.592
    smartcom5
    05.05.2007
  4. WOA
    Antworten:
    1
    Aufrufe:
    573
    mactomtom
    01.02.2007
  5. x-herbert
    Antworten:
    27
    Aufrufe:
    2.239
    Jackintosh
    20.08.2002