Umax Pulsar & CD-ROM Probleme

  1. MrBurnz 77

    MrBurnz 77 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.06.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Moin,

    Ich habe in mein Pulsar ein 32x Teac SCSI lauftwerk eingebaubt.
    Und laut hersteller soll es au ID:3 sein habe ich auch gemacht aber alles nützt nicht ich kann zwar von Booten aber Wenn in Mac OS 9.1 Boote erkennt er keine CD's an woran kann das liegen?
     
  2. Du brauchst noch einen Treiber für das CD-ROM-Laufwerk. Da gibt es meherer Möglichkeiten.
    1. Früher wurde bei Laufwerken, die für Macs verkauft wurden, immer "CD ROM Toolkit" mitgeliefert.
    2. Die Systemerweiterung "Apple CD ROM" aus Mac OS 7.6 erkennt jedes Laufwerk.
    3. Wenn beim Start eine Mac OS CD drinliegt, dann wird der Treiber davon geladen und das Laufwerk funktioniert ganz ohne CD/DVD-Treiber-Systemerweiterung.
     
  3. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Du kannst auch von dem Programm Toast die cd erweiterung in systemerweiterungen legen wenn Du das Programm hast.
    Was für ein OS betreibst Du denn?
     
  4. MacErik

    MacErik MacUser Mitglied

    Mitglied seit:
    06.09.2002
    Beiträge:
    632
    Zustimmungen:
    12
    Hi,
    man kann auch den Apple CD/DVD Treiber mt ResEdit so verändern, dass er alle CD-Laufwerke erkennt. Das geht echt einfach, Anleitungen gibt es
    hier (Englisch mit Bilder), und hier (Deutsch ohne Bilder),
    Erik
     
  5. CharlesT

    CharlesT unregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
     

    Das Tool kann man bei Mac OS über 8.6 "den Hasen geben". Ich hatte nix wie Schwierigkeiten unter 9.2.2.

    Mit der oben genannten 7.6 - CD-Rom-Erweiterung" geht es (unter 8.6) wunderbar!

    Mein CD-Rom-LW: Ein Pioneer SlotIn 32x
     
Die Seite wird geladen...