Uhrzeit verstellt sich

elektrofotograf

Mitglied
Thread Starter
Dabei seit
30.01.2003
Beiträge
85
Punkte Reaktionen
0
Hallo, nachdem mein erster Frust (siehe Powerbookfrust ;-)verraucht ist und ich jetzt mein wunderschönes,niegelnagelneues Powerbook aufbaue musste ich feststellen, dass sich die Uhrzeit häufig verstellt (sowohl OS 9.2.2 alsauch OSX). Meistens "schläft" das PB nur, ich schalte es eigentlich fast nie aus. Die Pufferbatterie kann's ja eigentlich nicht sein, schließlich ist das Baby ja ganz neu.
Für sachdienliche Hinweise wär ich sehr dankbar!
Ich habe schon versucht über die "Suche" etwas zu dem Thema zu finden, ging aber irgendwie nicht.
 

suzuki

Mitglied
Dabei seit
26.09.2002
Beiträge
203
Punkte Reaktionen
0
du hast es ja schon angesprochen... ich vermute auch, daß es die pufferbatterie sein könnte. auch wenn er sehr neu ist, vielleicht die batterie nicht?? schon mal gewechselt?? ich würd´s mal ausprobieren. viel erfolg!
 

Tutlex

Mitglied
Dabei seit
22.10.2002
Beiträge
140
Punkte Reaktionen
0
Also ich hatte mal probleme mit der PMU. Da ist das Ding aber ganz ausgegangen. Ich würd auf jeden Fall mal einen PMU Reset machen (steht im "Handbüchlein" wie man das macht und in der Hilfe) ... dabei geht irgendwie ne RAM Disk verloren. keine Ahnungwas das genau ist. Aber die meisten Leute benutzen es wohl nicht meinte ein Techniker. Du kannst, sollte das nicht helfen oder solltest du einfach mal lieber von deinem Support Recht Gebrauch machen wollen auch bei Apple anrufen. Die Nummer steht ja ebenfalls in der Dokumentation. Ausserdem kann's auch sein, dass es am OS liegt. hast du 10.2.4? Bei "Mirrored Doors" Power Macs gibt's da auch das Problem, dass sich die Uhr manchmal zurückstellt.

Hoffen wir, dass das Problem bald gelöst ist und du nicht noch länger im Jahr 1970 leben musst - wo's doch noch gakeine iBooks gab *verschwind*
 

elektrofotograf

Mitglied
Thread Starter
Dabei seit
30.01.2003
Beiträge
85
Punkte Reaktionen
0
Keine Ahnung was 'ne "gespiegelte Tür", aber trotzdem Herzlichen Dank für die Tipps!!!clap
 

Cubelady

Mitglied
Dabei seit
01.05.2002
Beiträge
608
Punkte Reaktionen
3
Hi das ist ein Bug in 10.2.4 in ein paar Wochen kommt 10.2.5 raus dann soll das Problem behoben sein!
 

elektrofotograf

Mitglied
Thread Starter
Dabei seit
30.01.2003
Beiträge
85
Punkte Reaktionen
0
Ahoi und schönen Dank auch, aber ich habe noch nicht upgedatet (komisches Wort) also muss der Bug auch schon vorher da gewesen sein.
 
Oben Unten