ucontrol tut nicht (1.4.6 auf 10.3.8, pb 17)

Dieses Thema im Forum "Mac OS" wurde erstellt von elektronenvolt, 07.04.2005.

  1. elektronenvolt

    elektronenvolt Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    28.09.2003
    Hallo!
    Habe heute feststellen muessen, dass ucontrol (1.4.6) auf meinem
    neuen PB 17" (1,67 GHz) nicht mehr die ENTER Taste konvertieren tut.
    (OS X 10.3.8) Sonst geht alles an ucontrol-Funktionen. Nur diese mehr als
    überfluessige Enter-Taste will sich nicht mehr in alt/option ändern lassen.
    Wie soll man denn so vernünftig TeXchen?

    Auf nem PB 15" (neustes Modell, gleiches ucontrol, gleiches OS X)
    tut es wunderbar tun ;-)

    Noch irgendjemand da draussen, der das beobachtet?
    Und vielelicht gar jemand der ne Lösung weiss?
    Oder zumindest, wo das Problem liegt?

    Gruss,
    evolt
     
  2. ernesto

    ernesto Mitglied

    Beiträge:
    1.372
    Zustimmungen:
    9
    Mitglied seit:
    19.02.2003
  3. elektronenvolt

    elektronenvolt Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    28.09.2003
    Jo, schon geguckt.
    Naja. Warten wir auf's Update.
    Mit Tiger wird's ja eh eins geben, schaetze ich mal.
    Solange verrenke ich mir halt die Finger...

    Schade, dass OS X nciht global so etwas hat wie die
    xmodmap unter X11...
     
Die Seite wird geladen...
  1. Wir verwenden Cookies, weil diese die Bereitstellung unserer Dienste für dich erleichtern und dich z.B. nach der Registrierung angemeldet halten.