Ubunto-ISO crasht FP-Dienstprogramm

  1. schmendrick

    schmendrick Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo!

    Ich will Ubunto auf meinem alten G4 (erste Generation) installieren. Hab mir mittlerweile zweimal die PPC-ISOs dafür von der Seite geladen. Da ich ja unter OSX nicht direkt ISOs brennen kann (warum auch immer), mounte ich die ISO mit dem Festplatten-Dienstprogramm, um diese daraus zu brennen. Dabei crasht das Dienstprogramm.

    Die ISO lässt sich aber auf dem Finder problemlos öffnen und wird als Volume dargestellt - damit kann ich aber leider nix anfangen.

    Ich habe dann versucht, von dem gemounteten Finder-Volume eine neue ISO ("aus Ordner erstellen") zu erschaffen... Dann motzt der Mac aber, das er unbedingt auf .dmg anstelle .iso besteht... "Wurst" denke ich. CD gebrannt; versucht zu booten; nix. Gnaaaaahaaaaaaa...

    Also was mache ich falsch?
    Mit welchem Freeware-Tool kann ich ebenfalls bootfähige CDs erstellen?

    Ich habe keine Lust, mir nochmal den Download anzutun...

    Danke im voraus!

    P.S.: Achja... Download der ISO auf zwei verschiedenen Rechnern UND auf beiden verabschiedet sich das Dienstprogramm.
     
    schmendrick, 08.09.2005
  2. tolstoi

    tolstoi

    Also, die ISO brauchste nicht mounten. Einfach mit Disk Utility auswählen und dann brennen, dann sollte sie auch funktionsfähig sein.
     
    tolstoi, 09.09.2005
  3. Yankee

    YankeeMacUser Mitglied

    Mitglied seit:
    27.02.2004
    Beiträge:
    155
    Zustimmungen:
    0
    Ich hatte heute auch das Problem. Mit MissingMediaBurner hat es dann geklappt.
     
    Yankee, 09.09.2005
  4. schmendrick

    schmendrick Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    25
    Zustimmungen:
    0
    @tolstoi: Ich muss das .iso über "Öffnen" anwählen -> dann flieg ich raus.

    @yankee: Hab ich jetzt installiert. Wie und wo bekomme ich denn heraus, welche Treibereinstellungen ich für den eingebauten Brenner vornehmen muss? Das System-Dienstprogramm schmeißt ein HL-DT-ST RW/DVD GCC-4480B aus...

    Ich habe jetzt mal probiert, die .iso-Datei stumpf auf einen alten 9.0-Rechner zu kopieren und dann mit Toast zu brennen. Ergebnis: Die Live-CD klappt wunderbar.
    Die Install-CD bricht bei der Grundinstallation mit Hinweis auf ein fehlerhaftes "libncursesw5" ab.

    Hossa...
     
    schmendrick, 12.09.2005
  5. bassermann

    bassermann

    also ich habe mir ubuntu auf CD kommen lassen. (dauerte wochen...)
    ich kann es also gerne auch brennen und per post verschicken.
    bei interesse PN an mich.
     
    bassermann, 12.09.2005
  6. schmendrick

    schmendrick Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    25
    Zustimmungen:
    0
    so... feddich... anscheinend hat mein alter g4 probleme mit den alten isos. völlig egal, von welchem download-mirror ich mir diese ziehe... egal mit welchem mac... und egal mit welchem brennprogramm (missingmediaburner, dragon burn, toast) - nix funktioniert. immer fehlermeldung "libncursesw5". Dann aber:

    ich habe mir gerade die version 5.10 heruntergeladen, mit toast als iso gebrannt (unter osx mit fp-dienstprogramm geht schonmal gar nicht), in den g4 reingesteckt und installiert. lief durch ohne probleme.

    thread kann also geschlossen werden. falls irgendjemand das gleiche problem haben sollte - pm an mich.

    danke für eure hilfe und bassermann fürs angebot :) Tschö
     
    schmendrick, 12.09.2005
  7. dryhabanero

    dryhabaneroMacUser Mitglied

    Mitglied seit:
    26.12.2002
    Beiträge:
    679
    Zustimmungen:
    3
    Hallo schmendrick,

    wollte Dir eine pm schicken, aber Du hast das anscheinend als opt out in Deinen Forumspräferenzen ausgeschlossen. Daher also hier, ich hatte auch das Problem, dass mein FP-Dienstprogramm hoffnungslos abrauchte. Hab' den Fehler natürlich :rolleyes: erst 'mal bei mir gesucht.

    Heisst denn das nun, dass auch bei der Version 5.10 das FP-Dienstprogramm abschmiert? Ich hatte mir die Version 5.04 gesaugt und mit der geht nix. Wobei ich einen 1,8 dp G5 habe ...

    --dryhabanero
     
    dryhabanero, 20.09.2005
  8. schmendrick

    schmendrick Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    25
    Zustimmungen:
    0
    Hi dryhabanero

    Ja, bei mir rauchte auch das FP-Dienstprogramm mit der 5.10 Version ab. Also völlig unbrauchbar. Ich habs dann mit Toast gebrannt und es klappt. Die Version ist zwar noch "unstable", aber zum Probieren langts allemal.

    Danke für den Hinweis; ich hab die Option gleich mal eingeschaltet...
     
    schmendrick, 20.09.2005
  9. schmendrick

    schmendrick Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    25
    Zustimmungen:
    0
    Hi dryhabanero

    Ja, bei mir rauchte auch das FP-Dienstprogramm mit der 5.10 Version ab. Also völlig unbrauchbar. Ich habs dann mit Toast gebrannt und es klappt. Die Ubuntu-Version ist zwar noch "unstable", aber zum Probieren langts allemal.

    Danke für den Hinweis; ich hab die Option gleich mal eingeschaltet...
     
    schmendrick, 20.09.2005
Die Seite wird geladen...
Ähnliche Themen - Ubunto ISO crasht
  1. nbg12
    Antworten:
    13
    Aufrufe:
    4.471
  2. Thorne^
    Antworten:
    12
    Aufrufe:
    3.297
    Thorne^
    05.07.2013
  3. coolboys
    Antworten:
    2
    Aufrufe:
    761
    coolboys
    08.04.2012
  4. Nihilent
    Antworten:
    5
    Aufrufe:
    1.938
    walter_f
    24.04.2008
  5. TodoDoc
    Antworten:
    3
    Aufrufe:
    916
    KAMiKAZOW
    22.03.2006