macOS Mojave Trotz neuer Festplatte Bootfehler / Fehler in der Partitionstabelle

N8hawk

Neues Mitglied
Thread Starter
Mitglied seit
26.09.2020
Beiträge
6
Hallo zusammen!

Mein Macbook Pro (13 Zoll, Mitte 2012) startete mit der alten Festplatte nicht mehr.

Angezeigt wurde hier der durchgestrichene Kreis.

Bei Überprüfung der Festplatte wurde mir angezeigt, dass die Partitionstabelle repariert werden müsste bzw. etwas mit der EFI-Systempartition nicht stimme. Eine Reparatur mithilfe des Festplattendienstprogrammes wurde angeblich erfolgreich durchgeführt, doch sofort trat der Fehler wieder auf.

Da ich eh eine neue Festplatte haben wollte, baute ich daher eine 1 TB SSD ein.

Hier habe ich dann mithilfe des Festplattendienstprogrammes einmal probiert Mojave neu zu installieren, ein anderes Mal dann Catalina.

In beiden Fällen tritt der oben genannte Fehler wieder auf: beim Neustart wird nicht gebootet, stattdessen werden mir im schnellen Wechsel das Apfelsymbol, der durchgestrichene Kreis und ein Ordner mit Fragezeichen angezeigt.

Nun bin ich ratlos...

Vielleicht hat ja jemand eine Lösung?

Vielen Dank.
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
47.761
Da könnte das Flexkabel welches SSD mit Logicboard verbindet defekt sein. Wäre jetzt mal mein Tipp.
 
  • Gefällt mir
Reaktionen: dg2rbf und N8hawk

N8hawk

Neues Mitglied
Thread Starter
Mitglied seit
26.09.2020
Beiträge
6
Kann ich das irgendwie testen, bevor ich mir ein neues Kabel kaufe? Könnte ich z.B. die alte Festplatte in eine Icy Box packen und versuchen davon irgendwie zu booten oder ist das zu naiv gedacht?
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
47.761
Das wäre ein möglicher Weg, ja.
 
  • Gefällt mir
Reaktionen: N8hawk

N8hawk

Neues Mitglied
Thread Starter
Mitglied seit
26.09.2020
Beiträge
6
Booten mithilfe der alten Festplatte in der Icybox hat funktioniert. 😄
Kabel wird bestellt und getestet.

Danke für den Tipp!
Sandra
 
  • Gefällt mir
Reaktionen: dg2rbf

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
28.435
Das Kabel kostet aber auch nicht die Welt. Und mit deinen bisherigen Bemühung und der Häufigkeit mit der das bei deinem Modell auftritt ist das quasi sicher.
 
  • Gefällt mir
Reaktionen: dg2rbf und N8hawk

N8hawk

Neues Mitglied
Thread Starter
Mitglied seit
26.09.2020
Beiträge
6
@Maulwurfn Ich hab bisher noch nie an meinem Macbook rumschrauben müssen, da ist alles in gewisser Weise Neuland und mir sind übliche Fehler daher auch (leider) nicht bekannt. Sollte das wohl mal ändern...
Danke jedenfalls!
 
  • Gefällt mir
Reaktionen: dg2rbf

N8hawk

Neues Mitglied
Thread Starter
Mitglied seit
26.09.2020
Beiträge
6
War auch nicht als Kritik an die gemeint.
Passt schon. So habe ich es auch nicht aufgefasst.

Lieber nicht. Oder wenn dann allenfalls aus zweiter Hand!
Ja. Besser wäre das.

So. Das Kabel ist ja nun wirklich nicht teuer. Muss nur noch schauen, wo ich es bestelle. Nachdem ich mal den neuen Akku für mein Iphone 2x reklamieren musste, weil dieser sich aufgebläht hatte, bin ich da wohl etwas übervorsichtig bei dem Anbietern. 😂
 

N8hawk

Neues Mitglied
Thread Starter
Mitglied seit
26.09.2020
Beiträge
6
Nachtrag: Hat geklappt! Danke!
 
  • Gefällt mir
Reaktionen: WeDoTheRest
Oben