transit usb (m-audio)

Dieses Thema im Forum "Digital Audio" wurde erstellt von rapel, 06.01.2006.

  1. rapel

    rapel Thread Starter MacUser Mitglied

    Beiträge:
    1.291
    Zustimmungen:
    32
    Mitglied seit:
    31.12.2005
    Hallo,
    Habe mir für meinen G3 eine externe usb soundkarte zugelegt. das erforderliche os 9.2.2 ist installiert, OMS 2.3.8 auch.
    Kurz nach der Installation erscheint jedoch nicht das Fenster für die geräteerkennung vom mac. somit habe ich zwar sound aus den boxen, aber das micro funktioniert nicht (dieses ist über das line-in funktionstüchtig). Stelle ich nun über Ton den eingang auf "m-audio transit usb" bringt das gar nichts. Auch auf audacity oder Live lite 4 kommt nichts, bei aufnahmeversuch reagiert der mac nicht mehr und ich kann ihn ausschalten.
    Wenn ich ihn nun neuerdings einschalte ist "m-audio transit usb" sowohl auf eingang und ausgang automatisch auf mute geschaltet und es ist nicht möglich, daran etwas zu verändern. Bei eingang steht, das ein anderes program gerade Verwendung für ton hat. Somit hab ich alle programme geschlossen und alle Erweiterungen ausser die für das transit unbedingt erforderlich sind. Nach dem erforderlichen Neustart funktioniert das transit noch immer nicht.
    Hat vielleicht jemand eine hilfreiche Idee?
     
  2. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.253
    Zustimmungen:
    20
    Mitglied seit:
    23.07.2002
    Hallo, Mikro an das USB-Transit anschließen geht nicht, wegen des fehlenden Mikro-Vorverstärkers.
    Wenn du das Teil hinter eine HIfi-anlage schließt, müsste es gehen, d.h. das Mikro an die Anlage anschließen.
    Du brauchst aber für die Audioeditoren unter MacOS 9 Asio-Treiber..wenn ich mich nicht irre....(ist schon lange her)

    Gruß macuser30
     
  3. rapel

    rapel Thread Starter MacUser Mitglied

    Beiträge:
    1.291
    Zustimmungen:
    32
    Mitglied seit:
    31.12.2005
    ich hab das transit bei einem freund am windows XP pc angeschlossen. Dort hat es einwandfrei funtioniert.
     
  4. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.253
    Zustimmungen:
    20
    Mitglied seit:
    23.07.2002
    Unter MacOSX läuft es auch ohne Probleme, dort wird alles in der Audioeinstellung geregelt. Schau mal in den Programmordner von deinen Audioprogrammen, ob da ein ASIO Ordner ist.
    Bei mir funzt das Ding auch unter OS 9.
     
  5. Tai

    Tai MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    10.01.2006
    Was für ein G3 isses? Ein Beiger mit nachgerüstetem USB funzt meines Wissens nicht. Transit wird nur von Native USB erkannt.
     
Die Seite wird geladen...

Diese Seite empfehlen