Transfer-Probleme Mac->PC: Mail-Inhalt kryptisch / Anhänge nicht zu öffnen

Diskutiere das Thema Transfer-Probleme Mac->PC: Mail-Inhalt kryptisch / Anhänge nicht zu öffnen im Forum Netzwerk-Software

  1. satisfactory

    satisfactory Thread Starter Mitglied

    Beiträge:
    64
    Zustimmungen:
    3
    Mitglied seit:
    15.01.2005
    Meine Mails (ich benutze MAIL Version 2.1/Mac OSX 10.4.10.) formatierter Text (nicht html) erscheinen bei manchen PC-Empfängern mit kryptischen Sonderzeichen - bei andern hingegen wird alles 1:1 korrekt wiedergegeben.
    Auch lassen sich Anhänge (z.B. als PDF / .zip) von manchen PC-Empfängern nicht öffnen.
    Woran liegt's - was kann ich ändern?
    Schlicht html fänd' ich eine Notlösung.

    Gruß
    Wolfritz
     
  2. avalon

    avalon Mitglied

    Beiträge:
    27.571
    Zustimmungen:
    3.887
    Mitglied seit:
    19.12.2003
    Anhänge Windows kompatibel senden anklicken in mail Einstellungen.
     
  3. satisfactory

    satisfactory Thread Starter Mitglied

    Beiträge:
    64
    Zustimmungen:
    3
    Mitglied seit:
    15.01.2005
    hab ich natürlich angekreuzt - trotzdem kryptisch oder nicht zu öffnendem Anhang.
     
  4. Hambacher

    Hambacher Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    29.05.2004
    Ich habe das gleiche Problem: Arbeite seit neuestem mit 10.4.10 auf Intel-MacBook (vorher 10.3.9 auf iBook). Bei einigen Empfängern kommen formatierte Mails jetzt mit teilw. falschen Zeichen an. Vorher ging es bei gleicher Einstellung problemlos.

    Hat jemand eine Idee?
     
  5. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.499
    Zustimmungen:
    4.673
    Mitglied seit:
    23.11.2004
    das problem nennt sich outlook, aber da man windows user schlecht davon abbringen kann, sollte man nur mails in reinen text verschicken...
     
  6. satisfactory

    satisfactory Thread Starter Mitglied

    Beiträge:
    64
    Zustimmungen:
    3
    Mitglied seit:
    15.01.2005
    Nicht mal der reine Text kommt korrekt bei Windoes-Usern an:
    Umlaute werden kryptisch.
    Abhilfe schafft folgende Einstellung:
    Mail Menü > Email > Textcodierung > Windows Latin 1

    Doch hier taucht das Problem auf, dass Mail diese Einstellung nicht beibehält sondern die Einstellung immer auf AUTOMATISCH zurücksetzt.

    Wie kann man die Einstellung dauerhaft auf WINDOWS LATIN 1 fixieren?
     
  7. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.499
    Zustimmungen:
    4.673
    Mitglied seit:
    23.11.2004
    kann man nicht unter 10.4.
    abgesehen sollte alles was nicht mit UTF-8 umgehen eh als antiquiert betrachtet werden...
     
  8. satisfactory

    satisfactory Thread Starter Mitglied

    Beiträge:
    64
    Zustimmungen:
    3
    Mitglied seit:
    15.01.2005
    Ich dachte 10.4 kodiert unter "AUTOMATISCH" abgehende Mails mit "OS Lateinisch" und eben nicht in Unicode UTF-8 ???
     
  9. blue apple

    blue apple Mitglied

    Beiträge:
    17.276
    Zustimmungen:
    1.321
    Mitglied seit:
    01.12.2005
    !!!! Es gibt zig-tausende von Threads über dieses Problem, bitte benützt die Suche, Stichworte: mail, umlaute, sonderzeichen, probleme, falsch dargestellt usw...!
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...