TrackPad und Tastatur funktionieren nicht mehr

iWaldgeist

Mitglied
Thread Starter
Mitglied seit
29.09.2007
Beiträge
118
Hallo zusammen!

Leider habe ich ein paar Probleme mit meinem MBP 4.1.

Gestern ging es los. MBP hoch gefahren. Tastatur und Trackpad funktionieren nicht mehr. Nach einem Neustart ging gar nix mehr. MBP Startete nicht mehr durch. Nach einer Stunde suche stellte sich das ganze als Hardware defekt der Festplatte raus. Ok, kann ja mal passieren.

Habe die HD dann getauscht. Neu installierst und erstmal funktionierte alles wieder. Trackpad und Tastatur funktionierten problemlos.
Heute den ganzen Tag wieder damit gearbeitet. Eben habe ich das MBP wieder hoch gefahren und TrackPad und Tastatur reagieren wieder auf nix.
Externe Maus und Tastatur funktionieren Problemlos. Auch sonst kann ich keine Fehler Feststellen.

Die Beleuchtung der Tastatur funktioniert auch. Der Ein/Aus Schalter reagiert auch.

Hat jemand eine Idee? Wie kann ich den Fehler genauer eingrenzen bzw. beheben?

Danke und Gruß,

Wg
 

iWaldgeist

Mitglied
Thread Starter
Mitglied seit
29.09.2007
Beiträge
118
Hallo!

Das Problem besteht nach wie vor.
MBP anschalten und nix geht.

Wenn ich das Gerät dann einmal ausschalte (3 Sek Power Schalter drücken) und neu starte funktioniert dann alles.
Sehr komisch.

Vielleicht weis ja jemand Rat.

Grüße,
Wg
 

mladdi

Mitglied
Mitglied seit
11.11.2005
Beiträge
156
Hab genau das selbe Problem. Ich hab das selbe problem. Ich habe festgestellt das das irgendwie mit dem trackpad zu tun hat. wenn eins funktioniert funkt beides. ich hab am trackpad n weng gerieben dann ging die maus und dann auch wieder die tastatur... das ist echt komisch. aber wenn du das auch hast muss das ja ein fehler sein.

hast du vor kurzem dein trackpad irgendwie gesäubert oder so. mit mitteln ?
 

iWaldgeist

Mitglied
Thread Starter
Mitglied seit
29.09.2007
Beiträge
118
Hab genau das selbe Problem. Ich hab das selbe problem. Ich habe festgestellt das das irgendwie mit dem trackpad zu tun hat. wenn eins funktioniert funkt beides. ich hab am trackpad n weng gerieben dann ging die maus und dann auch wieder die tastatur... das ist echt komisch. aber wenn du das auch hast muss das ja ein fehler sein.

hast du vor kurzem dein trackpad irgendwie gesäubert oder so. mit mitteln ?
Verrückt... habe nun auch mal das Pad gerieben und plötzlich geht es wieder.

Das wollte wohl zuneigung....
 

Magicq99

Aktives Mitglied
Mitglied seit
18.05.2003
Beiträge
7.034
Also ich habe an meinem MacBook Pro (Herbst 2006) das gleiche Problem. Nach etwas Recherche im Netz bin ich auf eine Diskussion im Apple Support Forum gestossen, demnach ist das ein Hardware Problem. Im Akkuschacht gibt es so ein schmales Flachbandkabel, wenn man da mit dem Finger dran herumspielt geht es auch meistens wieder. Das scheint eine Art Wackelkontakt zu sein, deshalb fällt es auch manchmal aus und manchmal nicht, vielleicht auch je nach Temperatur oder so.

Da ich auf mein Gerät noch Garantie habe (bei MacTrade) habe ich dort angerufen. Die haben gleich gesagt ich soll es einschicken und es wird dann repariert. Im Moment ist meins also bei MacTrade und wird repariert. Zumindest haben die am Telefon keine weiteren Informationen nachgefragt, die haben das von der Fehlerbeschreibung her auch sofort als Hardwaredefekt angesehen, wahrscheinlich gab es diesen Fehler schon öfters mal.
 

iWaldgeist

Mitglied
Thread Starter
Mitglied seit
29.09.2007
Beiträge
118
Das Problem mit dem Flachbandkabel hatte ich bei dem MBP vorher auch. Wurde dann getauscht und gelöst.
Bis dahin habe ich immer ein stück Papier unter den akku geklemmt der gegen das Kabel gedrückt hat. Damit ging es auch wieder.

Ein Hitzeproblem halte ich jetzt auch für wahrscheinlich. Ich nutze das MBP viel am externen Monitor mit externer Maus/Tastatur und dabei ist es geschlossen. Wird also im Innenraum noch wärmer.
 
Oben