Trackpad ausschalten

Dieses Thema im Forum "MacBook" wurde erstellt von maneridan, 22.03.2005.

  1. maneridan

    maneridan Thread Starter MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    12.10.2004
    Hallo Ihr HelferInnen,
    ich komme beim tippen immer wieder auf das Trackpad und schreibe dann plötzlich an den unmöglichsten Stellen im Text ohne es zu wollen.

    die MacHilfe sagt:

    "Damit der Computer das Trackpad ignoriert, während Sie Text eingeben, markieren Sie die Option "Trackpad beim Tippen ignorieren"."

    Dieser Punkt wird aber bei meinen Systemeinstellungen gar nicht angeboten. Es gibt nur:

    "versehentliche Trackpadeingaben ignorieren"

    Das hilft aber nicht.
    Ist da ein Fehler in meinem System, weil der Punkt nich angeboten wird?

    Danke für Hilfe!

    Gruß

    M. Dannhäuser
     
  2. cube7.

    cube7. MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    22.03.2005
    also ich weiß nur dass man das trackpad bei mausanschliesen deaktiviren kann, das mach ich selber auch aber beim tippen muss das wohl die funktion versehentliche eingaben korrigieren sein :D

    hoffe ich konnte dir helfen
     
Die Seite wird geladen...

Diese Seite empfehlen