Toast erkennt Brenner nicht unter OS X

jumiho

Registriert
Thread Starter
Dabei seit
17.10.2002
Beiträge
4
Punkte Reaktionen
0
Hallo,

ich habe einen ext. LaCie Brenner der über USB an meinem G3/350 angeschlossen ist!
Disk Copy unter OS X 10.2 erkennt den Brenner problemlos!

Allerdings habe ich Probleme mit dem mitgelieferten Programm Toast Light 5.0.2.

Wenn ich mit OS 9.2 boote erkennt Toast den Brenner ohne Probleme!

Wenn ich aber OS X starte und dann Toast öffne (Classic startet ohne Probleme) erkennt Toast den Brenner einfach nicht! Es kommt nur die Meldung "Kein CD-Brenner gefunden"

Ich habe hier im Forum schon etwas zu ähnlichen Problemen gefunden, aber leider hat das Auschalten der Firewire Erweiterung im OS 9.2 (wie im Forum beschrieben) nichts genützt!

Gibt es noch andere Einstellmöglichkeiten o.ä. damit ich auch unter OS X mit Toast brennen kann?

Ist vielleicht etwas über einen möglichen Bug bekannt und einem passenden Patch?

Grüsse
Michael
 

Vevelt

Aktives Mitglied
Dabei seit
01.09.2001
Beiträge
1.634
Punkte Reaktionen
0
Auf der Support Seite von Roxio findest du ein Update von Toast Lite 5.02 auf Toast 5.2, damit sollte es funktionieren... :D

Lieben Gruß, Vevelt.
 

walwero

Mitglied
Dabei seit
17.07.2002
Beiträge
288
Punkte Reaktionen
0
Hi Jumiho,

habe eine ähnliche Umgebung: iMac 350, LaCie-Brenner an USB und Toast Vollversion.

Unter System 9 gab's keine Probleme.

Unter 10.1.x gab's allerlei Probleme: Ich konnte pro Benutzer nur 1 x brennen, dann nicht mehr. Nach Update von OS X konnte ich dann nur noch als Admin brennen. Habe´dann die Zugriffsrechte gepatched, mit geringem Erfolg.

Unter 10.2. wird der Brenner erkannt. Allerdings nur, wenn er beim Hochfahren des Rechners bereits läuft.

Ersatzweise muß ich 1 mal die USB-Verbindung trennen (Stecker raus, 3 Sek warten). Dann klappts.

Aber wie so vieles ging auch das unter System 9 flüssiger.

Ich bin Verfechter von OS X, aber unter einem "ausgereiften" System verstehe ich etwas anderes.

Viel Glück.
 
Oben