Toast 19 Probleme bei Film-DVD

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Hallo ! Ich habe folgendes Problem: Habe Filme mittels Screen-Recording aufgenommen. Codec ist H264, AAC.
Will mit Toast 19 (neueste Version) Film DVD erstellen. Dabei wird von Toast umkonvertiert und sollte in jedem Player abspielbar sein.
Nun hatte ich schon DVD's damit erstellt die funktionierten. Weiß aber nicht mehr, ob es seitdem ein Update gab.
Nun habe ich schon 4 DVD's gebrannt, die zwar die Titel aufweisen und auch Ton, aber kein Bild mehr wiedergeben.
Was läiuft hier falsch? Kenne mich mit den Prozessen im Hintergrund und den Codecs leider nicht aus.
Habe es auf 2 unterschiedlichen Rechnern mit unterschiedlichem OSX (Mojave - Catalina) mit unterschiedlichen Brennern getestet - selbes Ergebnis.
Brenne in der klassischen Ansicht, das dürfte aber keine Rolle spielen...
 

herberthuber

Mitglied
Registriert
04.11.2018
Beiträge
878
Ich selbst nutze Toast nicht, weiß also auch nicht wie und was dieses Tool umkonvertiert.
Aber für eine DVD ist die MPEG2 Komprimierung und eine der folgenden Auflösungen 720 × 576, 720 × 480, 704 × 576 und 704 × 480 für das Bild wichtig. Prüfe doch mal, ob Toast auch dieses Format erzeugt.

Weiteres gibt es hier: DVD Spezifikation
 

geronimoTwo

Aktives Mitglied
Registriert
13.09.2009
Beiträge
8.602
Probiere mal das DVD brennen mit der Freeware Burn (konvertiert Movies ebenfalls automatisch zu Video-DVD)

https://burn-osx.sourceforge.io/Pages/English/home.html

Tipp: Ich weiss nicht ob es sie noch zu kaufen gibt, aber ich habe »wackelige Projekte« gerne probehalber auf DVD-RW (rewritable) gebrannt, weil ich diese bei Misserfolg wieder löschen und neu beschreiben konnte. ;)
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Also Toast sagt bzgl. Ausgabeformat:
Video: MPEG-2 4.0 Mbps (8.0 Mbps max.)
Audio: PCM 48 kHZ 16 Bit
über die Auflösung schweigt Roxio sich aus...aber die müsste beim MPEG-2 Format dann doch korrekt sein, oder ?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.535
Du vergeudest weniger Rohlinge, wenn du statt zu brennen das ganze in ein Image schreiben lässt.

Ist das 5.1 AAC?
Hast du die Downmix Einstellungen richtig gemacht?

Wenn kein Ton im gerenderten Film drin ist, kann der nicht richtig dekodieren oder die falsche Tonspur ist gewählt.
 
Zuletzt bearbeitet:

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Danke für die Rückmeldungen. RW-Rohlinge habe ich sogar noch. Aktuell mache ich mal eine Konvertierung auf Festplatte, die schon mal deutlich länger braucht...war vormals auch vorm brennen auf DVD so und ging bei den fehlgeschlagenen ungewöhnlich flott... Ja, Audio ist AAC. Downmix-Einstellungen sagt mir nix. Das Screen-Recording hatte ich mit Wondershare Uni Converter gemacht, offenbar NTSC-Format, falls das von Bedeutung wäre.
Ab und an will wer eine DVD, dann ziehe ich's halt in's Toast und erstelle eine Film-DVD. Ging bis Toast 14 problemlos, aber auf Mojave läuft das nicht mehr, deshalb Update auf Toast 19. Wenn ich nicht zum Ziel komme, probiere ich evtl. tatsächlich Burn.
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
7.757
Hi,
das NTSC Format kann schon Probleme bereiten, es muss ja in andere Formate gewandelt werden.
Franz
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.535
Kannst mal mit irgendeinem Mediainfo nachgucken was in der Original Aufnahme drin steckt?
NTSC sollte in der digitalen Domain eigentlich kein Problem sein.
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Nochmals danke für die Hilfestellungen. Mit Burn wurde nun tatsächlich korrekt konvertiert und ist abspielbar.
Da hätte ich mir das kostenpflichtige Update von Toast wirklich sparen können...
Seltsam ist dennoch, daß ich damit einige Aufnahmen korrekt konvertieren und brennen konnte. Warum das jetzt plötzlich nicht mehr geht, dem möchte ich schon auf den Grund kommen.
Zumal ich wissentlich nichts an den Aufnahmeeinstellungen seitdem verändert habe.
@oneOeight: Tatsächlich nehmen die ScreenCam-Programme offenbar generell NTSC auf, zumindest weisen sowohl bei Toast als auch beim UniConverter die Frameraten darauf hin.
Dennoch hatte ich letztlich meine Aufnahmen im .mp4-Format vorliegen, was für mich selber passt, aber wenn ich Video-DVD davon erstellen will, muß natürlich in .mpeg konvertiert werden.
MediaInfo reiche ich noch nach - weiß nur nicht, ob ich heute noch dazu komme...
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Also: Das ist ein Beispiel für eine Ursprungsdatei. (siehe Bildschirmfoto)
Auf der von Toast erstellten DVD findet sich dann folgendes > (siehe Bildschirmfoto 2) der dort enthaltene Ordner TS Audio ist leer. Bildschirmfoto MediaInfo.png Bildschirmfoto 2.png
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Kann nun jemand aufgrund der bereitgestellten Infos herauslesen, worin für Toast das Problem liegt ?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.535
Stereo AAC LC sollte der eigentlich dekodieren können.
Muss für die DVD dann ja in was anderes konvertiert werden.
Was ist denn in vob Dateien drin?
Spielt VLC die mit Ton?
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Wie im Eingangs-Post bereits erwähnt: Es wird ausschließlich Ton Wiedergegeben, keinerlei Bild - egal ob im OSX-DVD-Player, oder VLC.
 

Anhänge

  • 1.png
    1.png
    51,2 KB · Aufrufe: 22
  • 2.png
    2.png
    61,8 KB · Aufrufe: 24
  • 3.png
    3.png
    66,1 KB · Aufrufe: 23

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Wenn ich den Odrner mit MediaInfo auswähle fogendes Ergebnis:
Was bedeutet FileExtension_Invalid:ifo ?
Klingt verdächtig !
 

Anhänge

  • Bildschirmfoto .png
    Bildschirmfoto .png
    51,3 KB · Aufrufe: 20

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.535
Die ifo beschreibt den Inhalt der vob.
Ist halt keine Mediendatei.

Also PCM Tonspur ist ja drin.
Ist die leer?
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Wie mehrmals gesagt: Ich höre jeweils ausschließlich Ton, habe aber kein Bild. Die Tonspuren werden bei MediaInfo ja angezeigt. Darum verstehe ich die Frage nicht: 'Ist die leer?'
 

myself1966

Neues Mitglied
Thread Starter
Registriert
27.11.2015
Beiträge
24
Sorry - man muß mir das Alles für Dummies erklären, habe in diesem Bereich keinerlei Durchblick.
Dachte immer die Tonspur ist irgendwie in dieser VOB-Datei 'verpackt'- wie kann ich denn überprüfen, ob sie 'leer' ist
und wie kann sie leer sein, wenn ich Ton nunmal höre ?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.535
Einfach in einem Audio-Editor öffnen, ob da eine Wellenform zu sehen.
Ggf. musst den Audiotrack extrahieren.
 
Oben