Time Machine stoppt kurz vor Ende der Sicherung

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.943
Ich batte schon solche verrückte Probleme mit ungültigen Zeichen in Dateinamen.

das sollte das Logfile aber ausspucken.
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.409
solche verrückte Probleme mit ungültigen Zeichen in Dateinamen.
Hmm? Ein bspw. andernorts etwa verwendeter : würde doch unter macOS bzw. der betroffenen Dateisysteme maskiert, d.h. in der Finder-Anzeige durch / ersetzt. Konnten das oder die konkreten Zeichen ermittelt werden?
 

tocotronaut

Aktives Mitglied
Registriert
14.01.2006
Beiträge
28.712
Früher hätte ich in so einem Fall die Rechte für den kompletten Benutzerordner neu gesetzt.
Unter aktuellen Systemen gibt es dazu allerdings keine offizielle Anleitung mehr...
--------
Und wenn es wirklich Zugriffsprobleme auf einige Dateien gibt könnte auch eine Festplattenreparatur helfen.
---------
Oder ein simpler Neustart.
---------
Man könnte auch mal testweise einige Große Ordner explizit ausschließen und schauen, ob das Backup dann durchgeht...
/System/
/Library/
~/Library/
----------
VMware oder Parallels mal ausschalten...
----------

Ein hier eingestellter Etrecheck report könnte auch helfen, z.b. eine alte Software oder Datenbank zu finden, die auf einige Daten vielleicht dauerhaft den Finger drauf hat.

Man muss hier wirklich einen fehler suchen, der eben individuell bei euch betroffenen auftritt...
 

schmunkeler

Neues Mitglied
Registriert
14.11.2003
Beiträge
15
@fa66: Nein, da gibts keinen Unterschied. Es steht auch immer noch, dass kein ältestes oder letztes Backup vorhanden sei (siehe Bild). Aber es sind jetzt nur noch 218 GB auf der Backup-Festplatte verfügbar.
 

Anhänge

  • nach neustart.png
    nach neustart.png
    366,2 KB · Aufrufe: 7

schmunkeler

Neues Mitglied
Registriert
14.11.2003
Beiträge
15
Editier mal den Screenshot, da ist dein Name drin.
Besser als Text kopieren.

Auf welcher verschwindet denn der Platz?
Editieren gemacht. Habe da keine Geheimnisse... ;)
Wegen dem Platz muss ich gucken... ...Ich denke, das ist disk5.
Dort sind aktuell 1.8 TB belegt, aber im Terminal verfolgt habe ich das noch nie.
 
Zuletzt bearbeitet:

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.409
OT: Leider bleibt im zitierten Thread offen, warum überhaupt jemand aktiv ein SYMBOL FOR NULL alias U+2400 alias ␀ in einen Dateinamen einfügt.

Mein Verdacht (leider nur ein solcher) geht dahin, dass jener französische Dateiname mit Satzzeichen versehen ist/war, bei denen Automatismen für französische Typografie einen Abstand miteinfügen, also etwa bei !, ? oder eben auch :

Wenn (Szenario) dann das Satzzeichen selbst gelöscht wird, nicht aber das »unsichtbare« Zeichen davor, bleibt der Auslöser für das Mirakel zurück. Einen ähnlichen Fall habe ich selbst beim Benennungsversuch einer Datei im Finder mit einem aus einem PDF (oder war es TV-Browser?; egal) kopierten Text beobachtet: Beim optisch völlig einwandfrei zu seienden Text ließ sich die Umbenennung nicht abschließen: »ungültiges Zeichen«. Händisch getippt war der Dateiname in Ordnung.

Zufällig bemerkte ich, dass ein Löschen von Hinten () den Mauszeiger nicht bewegte, jetzt der Finder den Namen aber akzeptierte. Es war wohl eine unsichtbares Zeichen hinten an der Textkopie. Und dessen Quelle muss offenbar in der Quelle der Textkopie enthalten gewesen sein.
 
Zuletzt bearbeitet:

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.943
OT: Leider bleibt im zitierten Thread offen, warum überhaupt jemand aktiv ein SYMBOL FOR NULL alias U+2400 alias ␀ in einen Dateinamen einfügt.

Mein Verdacht (leider nur ein solcher) geht dahin, dass jener französische Dateiname mit Satzzeichen versehen ist/war, bei denen Automatismen für französische Typografie einen Abstand miteinfügen, als etwa bei !, ? oder eben auch :

Wenn (Szenario) dann das Satzzeichen selbst gelöscht wird, nicht aber das »unsichtbare« Zeichen davor, bleibt der Auslöser für das Mirakel zurück. Einen ähnlichen Fall habe ich selbst beim Benennungsversuch einer Datei im Finder mit einem aus einem PDF (oder war es TV-Browser?; egal) kopierten Text beobachtet: Beim optisch völlig einwandfrei zu seienden Text ließ sich die Umbenennung nicht abschließen: »ungültiges Zeichen«. Händisch getippt war der Dateiname in Ordnung.

Zufällig bemerkte ich, dass ein Löschen von Hinten () den Mauszeiger nicht bewegte, jetzt der Finder den Namen aber akzeptierte. Es war wohl eine unsichtbares Zeichen hinten an der Textkopie. Und dessen Quelle muss offenbar in der Quelle der Textkopie enthalten gewesen sein.

Doch ;-) aber nicht sehr deutlich

https://www.macuser.de/threads/kann...enennen-illegal-character.749137/post-8829321

Ich hab mir ein Script gebaut was umbenennt. Zieht aus dem MP3 Tag das Datum und den Albumnamen raus.

Da das noch auf dem G5 war ist das elend lange her.
 

schmunkeler

Neues Mitglied
Registriert
14.11.2003
Beiträge
15
Sorry, schlecht gefragt: Die Frage war: Kannst Du Time Machine benutzen, um Dateien zurückzuholen? Dazu muss die Platte natürlich angeschlossen sein. Wenn es nicht geht, was passiert, wenn Du es versuchst?
Ob das gegangen wäre, kann ich leider nicht sagen, denn seit heute Mittag ist alles anders!
Ich hatte auf dem Schirm die Meldung, dass das ERSTE BACKUP abgeschlossen sei (siehe Bild). Wenn ich die externe Platte öffne, wird das nun dort auch angezeigt (siehe Bild 2), und ich kann eine beliebige Datei zurückholen. Ich hoffe, alles bleibt jetzt weiterhin stabil.
Dir und allen anderen besten Dank für die Tipps und Hinweise! (y):upten:(y)
 

Anhänge

  • 1. Meldung 12.07.png
    1. Meldung 12.07.png
    484,9 KB · Aufrufe: 4
  • 2. Zustand 18.06.png
    2. Zustand 18.06.png
    195,1 KB · Aufrufe: 4

wolfgang ehle

Mitglied
Thread Starter
Registriert
06.01.2013
Beiträge
80
Ich melde mich hier auch noch kurz zu Wort, weil bei mir seit einiger Zeit das gleiche Problem mit der Time Machine besteht.

Ich habe ein MacBook Pro 2020 (1 TB mit macOS Big Sur 11.6.1) und machte seit Februar dieses Jahres regelmässig mit Time Machine Backups auf einer externen SSD. Alles lief bestens bis etwa Ende Oktober; seit dann wurden die Backups nicht mehr abgeschlossen. Ich erhielt beim Klick auf das rote i stets die gleiche Meldung wie Wolfgang Ehle bei der Eröffnung dieses Threads beschrieben und gezeigt hat.

Letzte Woche habe ich eine frisch formatierte HDD-Festplatte (2 TB) angeschlossen und lasse seither Time Machine immer wieder laufen.
Offenbar werden bei jedem Durchgang Daten darauf geschrieben, denn der verfügbare Speicherplatz auf der externen Festplatte wird stets weniger. ABER: Wenn ich sie öffne, sind keinerlei Files zu sehen (siehe Bild). Auf der Festplatte des MacBooks sind übrigens etwa 432 GB belegt; und auf der externen aktuell noch rund 1 TB verfügbar.

Hat jemand eine Idee, was da los sein könnte?
Dank und Gruss Robert
Entspricht exakt meinen Erfahrungen. Das ist insofern beruhigend, weil es wohl kein Fehler der unbedarften User ist. ;)
 
Oben Unten