Time Machine Backup bricht ständig ab

Diskutiere das Thema Time Machine Backup bricht ständig ab. Ich habe seit einigen Wochen das Problem, dass auf meinem MBP 2017 unter Catalina (und vorher...

zterm

Mitglied
Thread Starter
Mitglied seit
31.03.2007
Beiträge
585
Ich habe seit einigen Wochen das Problem, dass auf meinem MBP 2017 unter Catalina (und vorher auch unter Mojave) kein Time Machine Backup mehr bis zum Ende durchläuft. Es startet ganz normal und stoppt dann kurz vor Ende mit dem Hinweis: Beim Kopieren von Dateien ist ein Fehler aufgetreten.

Ich benutze eine Samsung T5 SSD, welche ich vorher seit vielen Monaten in Verwendung hatte. Ohne Probleme.

Auch wenn ich die Festplatte lösche und ein ganz neues Backup anlege, läuft dieses fast bis zum Schluss durch, wird dann extrem langsam und bricht dann mit o.g. Fehlermeldung ab. Auch die Verwendung anderer externer Festplatten hilft nicht. Kein Backup möglich.

Zum Glück verwende ich parallel noch CCC, da klappt es ohne Probleme. Hat jemand ein ähnliches Problem und/oder kennt eine Lösung?

Vielen Dank im Voraus.
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.007
Konsole mitlaufen lassen und schauen was er logged.
 
  • Gefällt mir
Reaktionen: zterm

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.340
Hi,
tippe auf ein defektes File an dem sich TM aufhängt, CCC kopiert dieses im defekten Zustand, mal das Comboupdate drüber Installieren, wenn das nicht hilft, hilft nur ein Cleaninstall.

Franz
 

zterm

Mitglied
Thread Starter
Mitglied seit
31.03.2007
Beiträge
585
Hi,
tippe auf ein defektes File an dem sich TM aufhängt, CCC kopiert dieses im defekten Zustand, mal das Comboupdate drüber Installieren, wenn das nicht hilft, hilft nur ein Cleaninstall.

Franz
Combo Update? Es gibt doch erst Version 10.15, also ist doch noch kein Combo Update verfügbar, oder?
 

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.340
Hi,
habe mich auf Mojave bezogen, wenn das Problem nicht verschwindet, ist ein Cleaninstall angesagt, hätte das schon längst gemacht, ein solcher Fehler in TM-Backup ist Murks.

Franz
 

zterm

Mitglied
Thread Starter
Mitglied seit
31.03.2007
Beiträge
585
Konsole mitlaufen lassen und schauen was er logged.
Klasse, danke für den Tipp. In der Konsole waren ganz viele Einträge mit dem Hinweis auf mein mitgesichertes OneDrive Laufwerk. Das habe ich nun von der Sicherung ausgeschlossen und seitdem läuft Time Machine ohne Probleme.
 
  • Gefällt mir
Reaktionen: win2mac und Macschrauber

KOJOTE

Mitglied
Mitglied seit
06.11.2004
Beiträge
6.488
@zterm Aus Interesse: Wie ist deine externe Platte (SSD) für Time Machine formatiert?
 

Schiffversenker

Mitglied
Mitglied seit
25.06.2012
Beiträge
10.701
TM verlangt doch auch unter den "APFS-Systemen" zwingend HFS+ - oder gibt's da was neues?
Die apple-speziellen Hardlinks auf Ordner funktionieren doch anscheinend auf APFS-Volumes nicht.
 

KOJOTE

Mitglied
Mitglied seit
06.11.2004
Beiträge
6.488
TM verlangt doch auch unter den "APFS-Systemen" zwingend HFS+ - oder gibt's da was neues?
Die apple-speziellen Hardlinks auf Ordner funktionieren doch anscheinend auf APFS-Volumes nicht.
Das ist auch mein Wissensstand.

Ergänzend hätte ich noch die Frage nach dem Dateisystem auf dem Mac des TE?
 
Oben