Time capsule muckt und verweigert WLan - Zugang

Diskutiere das Thema Time capsule muckt und verweigert WLan - Zugang im Forum Mac Zubehör.

Schlagworte:
  1. devvCon

    devvCon Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    09.09.2019
    Hallo,
    versuche seit Tagen eine Lösung für ein Apple Problem zu finden und hoffe jemand kann mir raten: Seit einigen Tagen "spinnt" die TC und Geräte, die sonst per WLan mit ihr verbunden waren bekommen nur noch die Nachricht "ungültiges Passwort".
    Netzwerk besteht aus einem Telekom-Router der das Netz bereitstellt über Kabel; TC ist im Bridge - Modus und steht und versorgt einen anderen Gebäudeteil, bei dem die WLan-Leistung über die TK-Anlage nicht ausreicht und Kabel nicht in ausreichendem Maße zur Verfügung stehen. Die TC versorgt über WLan einen HomePod, einen LG-TV, einen Samsung - Kühlschrank, sowie tragbare Rechner und Pads, sofern diese gerade genutzt werden. Per Lan ist eine TV-Verbindung durchgeschleift (TK-Magenta-Receiver).
    TC wurde in der letzten Zeit relativ warm / heiss. Kann sein, seit auf Magenta mit neuem Receiver umgestellt wurde, bin aber nicht sicher. Dieser ruft höhere Bandbreiten ab - abhängig vom Sender. Könnte das ein Grund für die Temperaturanstiege sein? Ich fand im Netz Hinweise darauf, dass TCs ggfalls zu heiss werden und dann ausfallen, hat jemand hier Erfahrungen?
    In jedem Fall fällt das WLan mit schöner Regelmäßigkeit (jede 1-2 Tage - gern abends) aus und dann meldet TC immer wieder "ungültiges Passwort" wenn man sich mit dem Originalpasswort wieder einloggen will. Rücksetzen hilft nur bedingt; habe von Steckerziehen bis Resettaste und Neukonfigurierung alles durch. Letzteres hilft - scheinbar aber nur für kürzere Zeit. Heut Abend habe ich Verbindungskabel getauscht (alle bis auf die in der Wand liegenden), Komplett-Reset gemacht und neu aufgesetzt. Zur Zeit läuft die Kiste - und bietet sogar fast 60 Mbit download-Geschwindigkeit. Habe die TC auf eine Metallgitterunterlage gestellt, um etwas Temperatur herauszunehmen, mal sehen ob es geht. Und ich sehe mit Spannung dem morgigen Abend entgegen, da es am frühen Abend häufig zu der WLan-Verweigerung kam.
    Gibt es vergleichbare Erfahrungen im forum und ggfalls Tips zur Abhilfe.
    Gruß...
     
  2. Stargate

    Stargate Mitglied

    Beiträge:
    8.729
    Zustimmungen:
    1.222
    Mitglied seit:
    27.02.2002
    Nach deiner Beschreibung ist es am warscheinlichsten das sich das Netzteil in dem vor zwei Jahren abgekündigten Produkt langsam verabschiedet. Die höhere Wärmeabgabe spricht dafür und basiert darauf das sich wg. ausgetrockneten Kondensatoren das Netzteil bereits ausserhab festgelegter Parameter bewegt.

    Wenn du keine interne Festplatte benötigst, es gibt seit langem wesentlich bessere WLAN-Repeater.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...