Benutzerdefinierte Suche

Tiger und OS 8 nicht mehr kompatibel?

  1. Rainer_S

    Rainer_S Thread Starter MacUser Mitglied

    Mitglied seit:
    13.11.2004
    Beiträge:
    421
    Zustimmungen:
    2
    Hallo Leute!
    Seit der Installation von Tiger kann ich keine Netzwerkverbindung mehr zu meinem G3 (OS 8.0 bzw. 8.6) und meinem iBook (System 8.6) aufbauen. Ich erhalte die Meldung: "Dieser File Server verwendet eine nicht kompatible Version des AFP Protokolls. Sie können keine Verbindung aufbauen." Ich hab noch 2 PC's (XP bzw. 98) im Netzwerk, die Verbindung klappt problemlos. Es kann doch nicht sein, daß Tiger Windows 98 akzeptiert und System 8.6 nicht! Ich habs dann umgekehrt probiert und seltsamerweise konnten die beiden OS-8-Rechner auf Tiger zugreifen … eine Notlösung wegen der Erkennung von großen Festplatten. Wie bring ich Tiger dazu auf OS-8-Rechner zuzugreifen?

    Meine Konfiguration: G4 800 MHz, 768 MB RAM, alle Rechner (3 Macs, 2PC's) mit Ethernet via Hub, Internet: Breitband über Kabelmodem.

    Wäre super, wenn wer helfen könnte!
     
    Rainer_S, 16.09.2005
    #1
Die Seite wird geladen...
Ähnliche Themen - Tiger kompatibel
  1. timeforoldman
    Antworten:
    7
    Aufrufe:
    136
    oneOeight
    28.06.2017
  2. Rezgar
    Antworten:
    4
    Aufrufe:
    207
  3. Nikolai85
    Antworten:
    0
    Aufrufe:
    294
    Nikolai85
    26.07.2016
  4. nonpareille8
    Antworten:
    3
    Aufrufe:
    462
    Madcat
    26.09.2015
  5. gwamperter
    Antworten:
    10
    Aufrufe:
    922