Tiger: Monitor-Kalibrierung deaktiviert nach schnellem Benutzerwechsel

  1. nonsense

    nonsense Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    Hallo,

    ich bin mit Tiger ansich sehr Zufrieden. Was mich allerdings wahnsinnig nervt: Sobald sich ein anderer Benutzer via Schnell-Benutzerwechsel einloggt, ich mich anschliessend wieder anmelde, ist meine Monitor-Kalibrierung deaktiviert, was sich in einem unasehlichen kontrastarmen, viel zu hellen Monitorbild aeussert. Ein manueller Wechsel der Kalibrierungsdatei via Systemeinstellungen wird mit dem "Mach-ich-nicht"-Piep belohnt. Nach einem Neustart ist alles wieder ok.

    Hat jemand Abhilfe fuer dieses Problem?

    Gruss
     
    nonsense, 21.05.2005
  2. nonsense

    nonsense Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    ..schieb hoch. Hat wirklich keiner einen Loesungsansatz?

    Gruss
     
    nonsense, 21.05.2005
  3. cava

    cavaMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    505
    Zustimmungen:
    1
    Das ist ein Bug und er wird hoffentlich mit 10.4.2 behoben.
     
    cava, 21.05.2005
  4. nonsense

    nonsense Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    Die Vermutung hatte ich zwar auch schon, aber warum wurde ein so offensichtlicher Bug nicht im ersten Update behoben?!?

    Gruss
     
    nonsense, 21.05.2005
  5. cava

    cavaMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    505
    Zustimmungen:
    1
    Das musst du schon Apple fragen, keine Ahnung.
     
    cava, 22.05.2005
  6. cava

    cavaMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    505
    Zustimmungen:
    1
    Das Problem ist mit 10.4.2 immer noch nicht behoben. Schön langsam kotzt mich Apple an. Und Mail startet immer noch nicht minimiert im Autostart.
     
    cava, 12.07.2005
  7. nonsense

    nonsense Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    ich aergere mich auch unheimlich. ich muss nach praktisch jedem benutzerwechsel den rechner neu starten um wieder vernuenftig arbeiten zu koennen.

    gibt es keine andere loesung fuer dieses problem?

    gruss
     
    nonsense, 16.07.2005
  8. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Geht das nur dir so?
    Ich kannte das Problem bisher nicht.
    Hast du bei allen Benutzern das gleiche Farbprofil?
     
    heldausberlin, 16.07.2005
  9. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Habt ihr schonmal „Monitore erkennen“ probiert? (Menuleiste)

    hab 10.3.9
     
  10. nonsense

    nonsense Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    ...unter 10.3.9 hatte ich auch keine probleme! da der unterschied von meinem persoenlichen zu dem standard-profil recht gross ist, bemerkte ich den fehler recht frueh. vielleicht unterscheiden sich eure profile nur gering vom standard-profil.

    gruss
     
    nonsense, 16.07.2005
Die Seite wird geladen...
Ähnliche Themen - Tiger Monitor Kalibrierung
  1. Rezgar
    Antworten:
    4
    Aufrufe:
    207
  2. Nikolai85
    Antworten:
    0
    Aufrufe:
    293
    Nikolai85
    26.07.2016
  3. nonpareille8
    Antworten:
    3
    Aufrufe:
    456
  4. gwamperter
    Antworten:
    10
    Aufrufe:
    920
  5. joe schraube
    Antworten:
    5
    Aufrufe:
    1.291
    joe schraube
    26.05.2011