TIGER Läuft mit diesen Programmen bei mir 100% ohne Fehler

Dieses Thema im Forum "Mac OS" wurde erstellt von smgfreak, 01.05.2005.

  1. smgfreak

    smgfreak Thread Starter MacUser Mitglied

    Beiträge:
    124
    Zustimmungen:
    4
    Mitglied seit:
    26.02.2005
    PROGRAMM LISTE
    unter
    TIGER 10.4
    ---------------
    Office 2004
    Toast Titanium Ver 6.0
    Popcorn
    DVD2XONE 1.42
    Mac the Rxxxxx 2.66
    FIREFOX
    SAFARI
    ZITRONEN KABEL
    YAHOO MSN
    ICHAT
    Photoshop CS
    Stuffit 9.0.1
    Macromedia Shockwave
    MPlayer OS X2 (100% OK)
    VLC ( 100% OK)
    Windows Media Player (100%OK)
    FinalCut PRO
    MENCODER OS X
    DVD REGION X
    ------------------

    Am Anfang ging der Safari 2 Extrem Langsam , doch nachdem ich das Netzwerk Profil gelöscht hatte und ein Neues erstellt habe , rennt das ding fast Doppelt so schnell als auf 10.3.9er unglaublich aber wahr.

    Das Ganze System läuft viel Flüssiger .

    Probleme mit Toast Titanium 6 und zwar mit der 6.09 Update Version aber ich hab jetzt die Serien Version drauf 6.0 und alles Läuft einfach abwarten bis ein Update kommt von Roxio.

    Quicktime läuft nach ein paar Modifikationen einfach genial der Spielt alle AVI und DIVX die vorher probleme machten ! Nachhelfen mit DIVX DOCTORII musste ich nicht, so wie beim QT 6.5 PRO.

    Installierte Ouicktime Plugins und Codecs

    3vix d4.451
    Quicktime Mpeg Plugin
    Divix 5.2.1

    Codecs in LIBRARY

    ffmpeg.component
    Sorenson MPEG4 Pro
    Sorenson MPEG4 Packetizer
    H.263 Decoder
    Indeo® Video 4
    AppleIntermediateCodec.component
    MPG4
    VivoActive G723 Decoder
    Vivo Plugin
    OpenDivXCodecPPC*
    DVI Codec
    Intel Raw Video
    OpenDivXCodecPPC Debug
    OpenDivX.component
    Sorenson MPEG4 Decoder
    DivX 5.component
    MPG4-DIVX
    3ivx Delta 3.5
    H.261
    Indeo® Video5
    VIDEC™
    VDOwave Video Decoder
    Toast Video CD Support
    Sorenson MPEG4 Reassemble
    MPEG Layer-3 Audio
    On2_VP3
    MPG4*
    OpenDivXCodecPPC
    Windows Compressors
    VivoActive Video Decoder
    VivoActive Siren Decoder
    Indeo Video
    DivX.component
    Sorenson MPEG4 Encoder
    Read me
    Indeo® Video 3
    VDOwave MS Video Decoder
    ToastVideoCDSupport.component
    3ivx D4 4.5.1 for OSX
    DivX Codec
     
  2. Benjamin D.

    Benjamin D. MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    0
    Mitglied seit:
    29.11.2004
    Hast du in Popcorn mal ein Video_TS Folder hinzugefügt? Bei mir schließt sich das Programm dann und es kommt die Meldung "unerwartet beendet".
     
  3. volker6767

    volker6767 MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    4
    Mitglied seit:
    13.09.2004
    Du bist der Größte
     
  4. kennydee

    kennydee MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    14.04.2005
    Musst die selbe erfahrung machen. Weiß jemand, woran das liegen mag?
     
  5. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    Naja, wollen wir mal für dich hoffen, dass du deine beachtliche Software-Sammlung nicht daraus gepresst hast...
     
  6. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Mitglied seit:
    25.08.2003
    Danke ;)
     
  7. Graundsiro

    Graundsiro MacUser Mitglied

    Beiträge:
    1.076
    Zustimmungen:
    1
    Mitglied seit:
    22.12.2003
    ...und wie sieht es aus mit Acrobat 7.x?
     
  8. kennydee

    kennydee MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    14.04.2005
    Also bei mir läuft Acrobat 7.0.0 bestens unter TIGERrrrrr
     
  9. JochenN

    JochenN MacUser Mitglied

    Beiträge:
    1.373
    Zustimmungen:
    46
    Mitglied seit:
    05.12.2002
    Hmmh :rolleyes: Seit wann laufen denn die Indeo Codecs unter MacOS X??
    Ich dachte immer, es gäbe lauffähige Indeo Codecs nur für OS 9...
     
    Zuletzt bearbeitet: 04.05.2005
  10. s_ko

    s_ko MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    10
    Mitglied seit:
    15.04.2005
    Also mein Windows Media Player läuft zu 100% nicht. Crasht nur. Rechte schon repariert, gelöscht und neuinstalliert auch. Scheinbar liegt es noch tiefer im System das Übel.
     
Die Seite wird geladen...

Diese Seite empfehlen