Benutzerdefinierte Suche

TiBook: USB-Port tot!

  1. madmarian

    madmarian Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    1.288
    Zustimmungen:
    5
    Huch! Habe vorhin versucht, eine Maus an mein Powerbook anzuschließen, rührte sich nix. eben checke ich noch mal: tatsächlich, meine USB-Ports geben beide kein Lebenszeichen von sich. Habe den Rechner nur über Weihnachten im Büro stehen gehabt, so rächt er es mir :-( aber mal ernsthaft, wie kann ich überprüfen, was mit meinem USB-Port los ist?

    oha, zu allem Überfluss geht nun auch meine "ü" Taste nur noch, wenn ich mit Gewalt darauf hämmere.... hat mein Powerbook ein bestimmtes Datum überschritten und zerlegt sich nun selbst?!?
     
    madmarian, 27.12.2005
  2. ynos

    ynos

    nene, meist nur erneut hochfahren, dabei am besten pram löschen - in der Regel geht es dann wieder!
     
    ynos, 27.12.2005
  3. frankyfly

    frankyflyMacUser Mitglied

    Mitglied seit:
    28.08.2004
    Beiträge:
    2.344
    Zustimmungen:
    64
    Yup. Neu starten und evtl. PRAM resetten. Hatte das so ähnlich auch schon.
     
    frankyfly, 27.12.2005
  4. madmarian

    madmarian Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    1.288
    Zustimmungen:
    5
    wat tun, wenn das auch nix hilft?!?

    PRAM ist doch zu löschen, indem man unter der Tastatur den Button drückt beim Hochfahren, oder was war das doch gleich? Jedenfalls erkennt mein book nach wie vor kein USB... hilfe... und morgen soll ich mit dem Book DJ machen... wo soll ich nun meine Soundkarte anschließen... argh...
     
    madmarian, 30.12.2005
  5. frankyfly

    frankyflyMacUser Mitglied

    Mitglied seit:
    28.08.2004
    Beiträge:
    2.344
    Zustimmungen:
    64
    PRAM zurücksetzen:


    Apfel + Alt + P + R gedrückt halten beim Neustart. Nachdem 4x der Startton erklungen ist loslassen und neu booten.

    Was anderes fällt mir sonst auch nicht ein.
     
    frankyfly, 30.12.2005
  6. madmarian

    madmarian Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    1.288
    Zustimmungen:
    5
    hmm. auch dies blieb ohne erfolg, allerdings hatte meine Maus kurz Saft ("Laser" leuchtete). Sie funktionierte aber nicht. Wat nu?
     
    madmarian, 30.12.2005
  7. Locator

    LocatorMacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    1.104
    Zustimmungen:
    14
    Hast du die Rechte mal übrprüft?
    Oder wurden dein USB etwa deaktiviert?

    MfG
    Locator
     
    Locator, 30.12.2005
  8. madmarian

    madmarian Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    1.288
    Zustimmungen:
    5
    aha... Hoffnungsschimmer... wie überprüfe ich das denn? Wo deaktiviere ich USB (bzw. reaktiviere...)???
     
    madmarian, 30.12.2005
  9. frankyfly

    frankyflyMacUser Mitglied

    Mitglied seit:
    28.08.2004
    Beiträge:
    2.344
    Zustimmungen:
    64
    Rechte reparieren kannst Du übers Festplattendienstprogramm glaub ich.


    Werden denn angeschloßene USB-Geräte erkannt? Schau mal im SystemProfiler ob Sie dort unter USB auftauchen.
     
    frankyfly, 30.12.2005
  10. madmarian

    madmarian Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    1.288
    Zustimmungen:
    5
    okay, CD such ich mal fix... welche genau muss das sein? Wird auch die alte Jaguar-CD gehen?

    im System Profiler steht kein erkanntes Gerät.


    edit: oha, ich habe hier nur die iBook DVD/CDs, und die powerbook os9 CD... welche CD brauche ich denn genau?
     
    madmarian, 30.12.2005
Die Seite wird geladen...
Ähnliche Themen - TiBook USB Port
  1. hagbardhirn
    Antworten:
    1
    Aufrufe:
    274
    Cousin Dupree
    14.07.2009
  2. Andreas318
    Antworten:
    0
    Aufrufe:
    324
    Andreas318
    03.02.2006
  3. Andreas318
    Antworten:
    1
    Aufrufe:
    655
    Andreas318
    02.02.2006
  4. kiu
    Antworten:
    1
    Aufrufe:
    332
  5. kiu
    Antworten:
    0
    Aufrufe:
    381