Thunderbird 0.9 und Enigmail 0.89 Probleme

  1. saruter

    saruter Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    412
    Zustimmungen:
    0
    Hallo,
    hat jemand schon Thunderbird 0.9 in Verbindung mit Enigmail 0.89 am laufen?
    Wollte auf die neue Version updaten und habe bisher nur Probleme, aber von Anfang an:

    Hatte wie auf der Enigmail Seite beschrieben zuerst die alte Extension von Enigmail in Thunderbird 0.8 gelöscht. Soweit auch alles gut. Danach noch im Profile den Inhalt des Chrome Ordners gelöscht und die XUL.mfasl Datei gelöscht. Genau wie auf der Seite von Enigmail beschrieben.
    Danach habe ich dann Thunderbird 0.9 installiert was auch alleine für sich läuft.
    Danach dann das Enigmail 0.89 Extension installiert und sobald ich eine Mail anklicke die signiert oder verschlüsselt ist stürzt Thunderbird ab. Mails signieren und verschlüsselt wegschicken geht aber. Auch sehe ich das Enigmail Menü in der Leiste und kann in den Accounts die OpenPGP Preferences Einstellen. Nur sobald ich eine signierte oder verschlüsselte Mail in meiner Inbox auswähle stürzt Thunderbird ab.
    Auch mehrmaliges entfernen und wieder installieren der Extension brachte keinen Erfolg. Plist von Thunderbird wurde auch schon gelöscht, brachte auch keinen Erfolg.

    Hatte bis jetzt noch nie Probleme mit Thunderbird in Verbindung mit Enigmail.

    Hoffe jemand hats am laufen und kann mir Tipps geben!

    Gruss
    Saruter
     
    saruter, 09.11.2004
    #1
  2. strobeam

    strobeam MacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo saruter,

    ich hab vielleicht eine Lösung, kann es aber erst heute abend ausprobieren:

    Es gibt einen Bug bei mozdev http://bugzilla.mozdev.org/show_bug.cgi?id=7869 der genau den Fehler beschreibt. Dort gibt es auch ein neues .xpi das das Problem lösen soll.

    strobeam
     
    strobeam, 14.11.2004
    #2
  3. saruter

    saruter Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    412
    Zustimmungen:
    0
    Weiss ich, hab zu diesem Bug mehrere Beiträge bei Bugzilla gepostet. Jetzt funktioniert alles! :)

    Gruss
    Saruter
     
    saruter, 14.11.2004
    #3
Die Seite wird geladen...
Ähnliche Themen - Thunderbird Enigmail Probleme
  1. bat2111
    Antworten:
    3
    Aufrufe:
    203
    Olivetti
    25.01.2017
  2. Skybreaker
    Antworten:
    2
    Aufrufe:
    207
    Skybreaker
    09.11.2016
  3. Mickymaus23
    Antworten:
    2
    Aufrufe:
    412
    fa66
    27.01.2016
  4. Shanpo
    Antworten:
    1
    Aufrufe:
    337
    Matrickser
    27.11.2015
  5. Kaparun
    Antworten:
    0
    Aufrufe:
    808
    Kaparun
    15.07.2007