Terminal startet extrem minimiert

  1. 1248mac

    1248mac Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2003
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo,

    unter OSX 10.3.5 startet das Terminalfenster nur noch extrem minimiert: es ist nur noch der rote Schließen Knopf zu sehen. Das Fenster läßt sich nicht maximieren und somit das terminal nicht benutzen. Die com.apple.Terminal.plist hab ich schon gelöscht, keine Verbesserung. Andere Benutzer auf diesem Rechner haben das Problem nicht.
    Was kann man noch tun?
     
    1248mac, 22.10.2004
  2. DER_KOMTUR

    DER_KOMTURMacUser Mitglied

    Mitglied seit:
    08.06.2004
    Beiträge:
    775
    Zustimmungen:
    2
    Dann stell unter Terminal - Fenstereinstellungen - Fenster, mal 80 X 24 ein oder größer, unten den Button - Als Standard festlegen drücken.
     
    DER_KOMTUR, 22.10.2004
  3. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    du hast irgendwas mit der systemschrift monaco gemacht ;).

    machs mal rückgängig ....
     
    xlqr, 22.10.2004
  4. M4DM3N

    M4DM3NMacUser Mitglied

    Mitglied seit:
    11.12.2003
    Beiträge:
    1.658
    Zustimmungen:
    6
    schau mal in diesen Fred das Problem wird eine fehlende Systemschrift sein!
     
    M4DM3N, 22.10.2004
  5. 1248mac

    1248mac Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2003
    Beiträge:
    29
    Zustimmungen:
    0
    Vielen Dank für die Hilfe. Es war die deaktivierte Schrift Monaco. Seit Panther und der Schriftsammlung passiert so was sehr schnell, vor allem, wenn der Admin (dessen Terminal noch ok war) und der Grafiker verschiedene Leute sind...
     
    1248mac, 22.10.2004
  6. silvioserioso

    silvioseriosoMacUser Mitglied

    Mitglied seit:
    07.12.2003
    Beiträge:
    1
    Zustimmungen:
    0
    ...so schön gibts MACUSER.DE!!!! hatte das problem auch, einloggen, suchbegriff eingeben, und nach 20 sekunden findest du was zu machen ist. das wollte ich einfach mal sagen! :-D have a nice day ladys & gents!
     
    silvioserioso, 28.10.2004
  7. Dave81

    Dave81MacUser Mitglied

    Mitglied seit:
    20.12.2003
    Beiträge:
    43
    Zustimmungen:
    0
    dito! :) :)
     
    Dave81, 18.11.2004
  8. cilly

    cilly

    Oder lösche einfach:

    ~/Library/Preferences/com.apple.Terminal.plist
     
    cilly, 18.11.2004
Die Seite wird geladen...
Ähnliche Themen - Terminal startet extrem
  1. Macs Pain
    Antworten:
    14
    Aufrufe:
    535
    Macs Pain
    14.07.2017
  2. schnorri
    Antworten:
    3
    Aufrufe:
    106
    loewenstromer
    02.07.2017
  3. CmYk1987
    Antworten:
    2
    Aufrufe:
    537
    oneOeight
    30.03.2010
  4. zordak
    Antworten:
    3
    Aufrufe:
    730
  5. PeterDickten
    Antworten:
    4
    Aufrufe:
    723
    PeterDickten
    11.04.2004