Terminal macht Ärger

  1. marcopoloch@mac

    marcopoloch@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    bei dem Versuch das Terminal zu öffnen bekomme ich kein fenster sondern nur einen roten"Fensterschließ-button" sonst nüscht. log ich mich als root ein funktioniert alles besten. was kann ich da verbockt haben, daß er auf dem anderen User die konsole nicht mehr öffnet. das ganze macht mich wahnsinnig, da ich gerade x11 installiert habe und das scheiß terminal mir was hustet. aua
    bitte bitte hilfe
     
    marcopoloch@mac, 27.08.2004
  2. mymacs

    mymacsMacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    1.282
    Zustimmungen:
    2
    Erstmal herzlich willkommen im Forum

    Hallo,
    und jetzt erstmal ganz ruhig durchatmen. Erzähl uns doch mal welchen Mac du hast und auch das Betriebssystem. Dann kann man Dir leichter helfen.
    Gruß mymacs
     
    mymacs, 27.08.2004
  3. marcopoloch@mac

    marcopoloch@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    so prompt - so schön

    ich habe eine g5 dual 1,8 mit 10.3.5 drauf
     
    marcopoloch@mac, 27.08.2004
  4. marcopoloch@mac

    marcopoloch@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Aaaaahhhhhhhh

    wo ist denn die nette mymacs?
    gruß marco
     
    marcopoloch@mac, 27.08.2004
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Das Terminal oder das xterm?

    Wenn es das Terminal ist, lösch mal ~Library/Preferences/com.apple.Terminal.plist.
    Wenn es das xterm ist, dann müsste es die Datei ~Library/Preferences/com.apple.x11.plist sein.
     
    abgemeldeter Benutzer, 27.08.2004
  6. marcopoloch@mac

    marcopoloch@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    das hab ich leider schon getan das funzt nicht. schade und danke
     
    marcopoloch@mac, 27.08.2004
  7. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    wenn du fonts gelöscht oder verschoben hast, dann aktiviere doch die monaco wieder
     
    xlqr, 27.08.2004
  8. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    mal auf bloed com.apple.terminal.plist loeschen - ist unter home/Library/Preferences?

    Cheers,
    Lunde
     
    lundehundt, 27.08.2004
  9. marcopoloch@mac

    marcopoloch@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    5
    Zustimmungen:
    0
    xlqr ist der, die Allergrößte vielen dank es läuft wieder nachdem monaco drin ist. super
     
    marcopoloch@mac, 27.08.2004
  10. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    gern geschehen (der!)
     
Die Seite wird geladen...
Ähnliche Themen - Terminal macht Ärger
  1. otrsz
    Antworten:
    7
    Aufrufe:
    221
  2. Macs Pain
    Antworten:
    14
    Aufrufe:
    537
    Macs Pain
    14.07.2017
  3. schnorri
    Antworten:
    3
    Aufrufe:
    106
    loewenstromer
    02.07.2017
  4. uhlhorn
    Antworten:
    11
    Aufrufe:
    332
    Olivetti
    19.05.2017
  5. thb
    Antworten:
    15
    Aufrufe:
    631
    Olivetti
    15.05.2017