TCM Mause Treiber?

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Neele, 30.12.2005.

  1. Neele

    Neele Thread Starter MacUser Mitglied

    Beiträge:
    874
    Zustimmungen:
    0
    MacUser seit:
    16.03.2004
    Hallo :)
    Ich habe eine Tschibo TCM optische Funkmaus bekommen (rot) - Treiber anbei nur für Windows! Gibt es eine Möglichkeit die Maus unter OS X 10.4 zum laufen zu bringen?
    Für jeden Tip dankbar!
     
  2. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.409
    Zustimmungen:
    598
    MacUser seit:
    18.12.2002
    müsste doch automatisch erkannt werden
     
  3. mac-anfänger

    mac-anfänger MacUser Mitglied

    Beiträge:
    1.077
    Zustimmungen:
    0
    MacUser seit:
    20.02.2004
    Hi
    funktioniert doch ohne Treiber, oder nicht?

    ch aus CH
     
  4. Neele

    Neele Thread Starter MacUser Mitglied

    Beiträge:
    874
    Zustimmungen:
    0
    MacUser seit:
    16.03.2004
    Leider Nein! keine Ahnung warum?! Wird nicht erkannt auch im SystemProfiler nix drin!
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.410
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
  6. Neele

    Neele Thread Starter MacUser Mitglied

    Beiträge:
    874
    Zustimmungen:
    0
    MacUser seit:
    16.03.2004
    Ah! Danke!! UsbOverdrive - jetzt habe ich die Mause im Profiler, sie reagiert dennoch nicht, werde mal Reklamieren gehn!

    Danke für die super Rasche Hilfe :)
     
  7. don_michele1

    don_michele1 MacUser Mitglied

    Beiträge:
    1.745
    Zustimmungen:
    119
    MacUser seit:
    07.03.2004
    ich hab die Maus auch - an einem G3 iBook mit 10.3.9. Läuft problemlos. Systemprofiler zeigt ein "USB Device" ohne nähere Angaben. Systemeinstellung Maus liefert zusätzlich die Einstellung Scrollrad. Die rechte Maustaste macht das Kontext-Menü. In Exposé kannst du noch eine der anderen tasten belegen. Nicht vergessen: Maus braucht Batterie und zum Verbinden jeweils an Adapter und Maus das Knöpfchen drücken.....
     
  8. Neele

    Neele Thread Starter MacUser Mitglied

    Beiträge:
    874
    Zustimmungen:
    0
    MacUser seit:
    16.03.2004
    Mhm - hab alles so gemacht - auch genau Beschreibung gelesen! Und Batterie hab ich eingelegt.
    Es leuchtet aber nur das Scrollrad - unten die kleine Lampe nicht (Unterseite der Maus) - deswegen war/ist meine Vermutung das sie einen Deffekt hat ?!:-(
     
Die Seite wird geladen...

Diese Seite empfehlen