Tastatureinstellungen beim Systemstart falsch

  1. Eames

    Eames Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    2.572
    Zustimmungen:
    14
    Ahoi!

    Mein Powerbook ärgert mich seit ein paar Tagen.

    Nach jedem Systemstart ist meine Tastatur auf US Layout umgestellt, und in der Menüleiste taucht immer eine kleine amerikanische Flagge auf.

    Trotz reparieren der Rechte lässt sich mein Powerbook nicht dazu bewegen sich zu merken, dass ich eine deutsche Tastatur ganz angenehm finde.

    Ich hatte das Problem schon einmal, was mit dem Dektophintergrund zusammenhing. Diesesmal scheint es jedoch nicht Auslöser der Problems zu sein.

    Weiss jemand Rat?

    Vielen Dank schon mal im Vorraus!

    Grüsse,

    Mika
     
    Eames, 09.10.2003
  2. eumel

    eumelMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Bei meinem Rechner lags am Imate-Treiber für den USB-Adapter den ich für den Quark-Dongle brauche ...
     
    eumel, 17.10.2003
  3. cubd

    cubdMacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Hallo

    bei mir (OS X) lags am Hintergrundbild, es dazu auch einen thread hier irgenndwo. Seit ich kein *.jpg mher als Hintergund habe, ist das Problem gelöst.

    Grüße aus der Drahtstadt Altena

    B.
     
    cubd, 17.10.2003
  4. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
     

    Daran lag's bei ihm anscheinend nicht:

     

    Dylan
     
    dylan, 17.10.2003
  5. cubd

    cubdMacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Sorry

    Wer lesen kann, ist klar im Vorteil ;)
     
    cubd, 17.10.2003
  6. MrToto

    MrTotoMacUser Mitglied

    Mitglied seit:
    25.09.2003
    Beiträge:
    9
    Zustimmungen:
    0
    Hi,
    ich kenne jemanden, der ein ähnliches problem hatte - folgendes hat geholfen:
    1. logge dich ein (du brauchst admin rechte)
    2. stelle die sprache manuell auf amerikanisch.
    3. logge dich aus und wieder ein.
    4. stelle alles auf deutsch
    5. logge dich aus und wieder ein.

    sollte es immer noch nicht gehen kann man den root user über den netinfomanager (/Applications/Utilitys) aktivieren und den ganzen spaß mit dem nochmal machen. dann sollte der spuk vorbei sein.

    sonst kannst du noch wie schon öfter im Forum erwähnt folgende tun:
    Datei com.apple.HIToolbox.vieleZahlen.plist (in ~/Library/Preferences/ByHost) in den Papierkorb und die Einstellungen neu machen.

    Read you
    Toto
     
    MrToto, 17.10.2003
  7. Eames

    Eames Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    2.572
    Zustimmungen:
    14
    Danke für eure Antworten!

    Es lag am Desktophintergrund.

    Wenn dieser nicht via iPhoto gesetzt wird, verhauts bei mir die Tastatureinstellungen.

    Muss wohl am Bildformat liegen.

    Grüsse,

    Mika
     
    Eames, 18.10.2003
Die Seite wird geladen...
Ähnliche Themen - Tastatureinstellungen beim Systemstart
  1. elPadrone
    Antworten:
    6
    Aufrufe:
    135
    Schiffversenker
    15.07.2017
  2. iAlessio
    Antworten:
    18
    Aufrufe:
    348
    Roman78
    08.07.2017
  3. SchappiMu
    Antworten:
    12
    Aufrufe:
    338
    SchappiMu
    10.07.2017
  4. kuebler
    Antworten:
    8
    Aufrufe:
    228
    kuebler
    24.06.2017
  5. bishbind
    Antworten:
    2
    Aufrufe:
    360
    Locator
    09.02.2008