Tastatureinstellungen beim Systemstart falsch

Diskutiere das Thema Tastatureinstellungen beim Systemstart falsch im Forum Mac OS X & macOS

  1. Eames

    Eames Thread Starter Mitglied

    Beiträge:
    2.597
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Ahoi!

    Mein Powerbook ärgert mich seit ein paar Tagen.

    Nach jedem Systemstart ist meine Tastatur auf US Layout umgestellt, und in der Menüleiste taucht immer eine kleine amerikanische Flagge auf.

    Trotz reparieren der Rechte lässt sich mein Powerbook nicht dazu bewegen sich zu merken, dass ich eine deutsche Tastatur ganz angenehm finde.

    Ich hatte das Problem schon einmal, was mit dem Dektophintergrund zusammenhing. Diesesmal scheint es jedoch nicht Auslöser der Problems zu sein.

    Weiss jemand Rat?

    Vielen Dank schon mal im Vorraus!

    Grüsse,

    Mika
     
  2. eumel

    eumel Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    17.10.2003
    Bei meinem Rechner lags am Imate-Treiber für den USB-Adapter den ich für den Quark-Dongle brauche ...
     
  3. cubd

    cubd Mitglied

    Beiträge:
    1.963
    Medien:
    2
    Zustimmungen:
    46
    Mitglied seit:
    01.06.2003
    Hallo

    bei mir (OS X) lags am Hintergrundbild, es dazu auch einen thread hier irgenndwo. Seit ich kein *.jpg mher als Hintergund habe, ist das Problem gelöst.

    Grüße aus der Drahtstadt Altena

    B.
     
  4. dylan

    dylan Mitglied

    Beiträge:
    6.279
    Zustimmungen:
    2
    Mitglied seit:
    18.12.2002
     

    Daran lag's bei ihm anscheinend nicht:

     

    Dylan
     
  5. cubd

    cubd Mitglied

    Beiträge:
    1.963
    Medien:
    2
    Zustimmungen:
    46
    Mitglied seit:
    01.06.2003
    Sorry

    Wer lesen kann, ist klar im Vorteil ;)
     
  6. MrToto

    MrToto Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    25.09.2003
    Hi,
    ich kenne jemanden, der ein ähnliches problem hatte - folgendes hat geholfen:
    1. logge dich ein (du brauchst admin rechte)
    2. stelle die sprache manuell auf amerikanisch.
    3. logge dich aus und wieder ein.
    4. stelle alles auf deutsch
    5. logge dich aus und wieder ein.

    sollte es immer noch nicht gehen kann man den root user über den netinfomanager (/Applications/Utilitys) aktivieren und den ganzen spaß mit dem nochmal machen. dann sollte der spuk vorbei sein.

    sonst kannst du noch wie schon öfter im Forum erwähnt folgende tun:
    Datei com.apple.HIToolbox.vieleZahlen.plist (in ~/Library/Preferences/ByHost) in den Papierkorb und die Einstellungen neu machen.

    Read you
    Toto
     
  7. Eames

    Eames Thread Starter Mitglied

    Beiträge:
    2.597
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Danke für eure Antworten!

    Es lag am Desktophintergrund.

    Wenn dieser nicht via iPhoto gesetzt wird, verhauts bei mir die Tastatureinstellungen.

    Muss wohl am Bildformat liegen.

    Grüsse,

    Mika
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...