Benutzerdefinierte Suche

t610 klingeltonproblem

  1. freso

    freso Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2002
    Beiträge:
    1.279
    Zustimmungen:
    24
    hallo,

    habe seit kurzem das sonyericsson t610 und habe ein kleines problem:

    wenn mich jemand anruft dann klingeln 2 klingeltöne. erst ein ganz normales klingel (findet man nicht bei den klingeltönen) und gleich danach kommt der klingelton den ich mir ausgesucht habe.

    also: ring ring und dann dudldudldidl.

    ist da was falsch eingestellt bei mir oder gehört das so?


    gruß freso
     
    freso, 17.11.2003
  2. andymac

    andymacMacUser Mitglied

    Mitglied seit:
    16.03.2003
    Beiträge:
    169
    Zustimmungen:
    6
    hi du!

    das ist bei mir genauso!

    bei meinen freunden, die auch das t610 haben, ist es auch so.

    insofern postuliere ich mal, dass das normal ist.


    gruss, andy
     
    andymac, 17.11.2003
  3. gfc

    gfcMacUser Mitglied

    Mitglied seit:
    28.10.2003
    Beiträge:
    591
    Zustimmungen:
    0
     

    ist es auch!

    Und zwar muss der polyphone klingelton erst einmal in den Speicher geladen werden, ebenso die Soundausgabe. und das dauert halt eine weile. Darum hat SonyEricsson einen vorausklingelton eingeführt..
     
  4. letsdoit

    letsdoitMacUser Mitglied

    Mitglied seit:
    08.03.2003
    Beiträge:
    949
    Zustimmungen:
    16
    @gfc

    nicht ganz korrekt. laut einem s/o/n/y mitarbeiter ist das eine sicherheits-funktion (gehörschutz).

    näheres dazu gibts hier:

    http://www.t610.info/forum/viewtopic.php?t=6380
     
    letsdoit, 17.11.2003
  5. gfc

    gfcMacUser Mitglied

    Mitglied seit:
    28.10.2003
    Beiträge:
    591
    Zustimmungen:
    0
     

    Juhuu! es lebe die Disinformation.. was meinste, woher ich meine Info habe? :rolleyes:
     
  6. freso

    freso Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2002
    Beiträge:
    1.279
    Zustimmungen:
    24
    vielen dank für die vielen und schnellen antworten.

    seltsam finde ich das schon mit dem klingelton vorausschickien, denn bei mir kommt es nämlich nicht nur ganz am anfang, sondern auch wenn der poly zuende gespielt hat, kommt auch erstmal ringring und dann wieder der poly.

    naja, aber der mensch gewöhnt sich ja an alles...

    gruß freso
     
    freso, 18.11.2003
  7. fihu

    fihuMacUser Mitglied

    Mitglied seit:
    13.11.2002
    Beiträge:
    738
    Zustimmungen:
    0
    Kann auch sein, dass das der BiepBiep-Ton ist, den Ericsson bei seinen alten Handys vorrausschickt, wenn man die Ruftonlautstärke auf "Ansteigend" gestellt hat.

    Mein T39m (~2001) macht auch erst "Biep Biep" und klingelt danach richtig.

    * * *

    Kann aber auch wirklich ein störendes Feature sein, ich habe in mehreren Foren gelesen, dass sich Benutzer des neuen SE Z600 (wie T610, bloß Clamshell (Klappe)) freuen, dass der merkwürdige 2Ton vor dem richtigen Klingelton nicht mehr kommt.
     
    fihu, 19.11.2003
  8. G5Punkt

    G5PunktMacUser Mitglied

    Mitglied seit:
    21.08.2003
    Beiträge:
    693
    Zustimmungen:
    0
     

    Es ist eine Schutzfunktion für das Gehör, da das t610 keinen separaten Lautsprecher hat (Billiger!). Dadurch muss die Lautstärke langsam ansteigen um dem User Zeit zum reagieren zu geben.
     
    G5Punkt, 19.11.2003
Die Seite wird geladen...
Ähnliche Themen - t610 klingeltonproblem
  1. Dani I.
    Antworten:
    17
    Aufrufe:
    912
    Burning_Dice
    06.02.2005
  2. Dirk24032403
    Antworten:
    1
    Aufrufe:
    463
  3. loeslich
    Antworten:
    7
    Aufrufe:
    548
    Andy Macht
    16.01.2005
  4. Brandhoff
    Antworten:
    11
    Aufrufe:
    722
    Madnes2000
    24.11.2004