T5 Software erkennt die SSD plötzlich nicht mehr

Diskutiere das Thema T5 Software erkennt die SSD plötzlich nicht mehr im Forum Mac Zubehör.

  1. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    Hi,

    ich habe eine T5 SSD am Mac Mini 2018 hängen.
    Das Filesystem ist Mac OS Extended (Journaled)

    Die dazugehörige Software von Samsung (Portable SSD) hatte ich seinerzeit gelöscht, da ich keine Verschlüsselung oder sonstiges von der SW brauchte.

    Allerdings stelle ich nun fest, dass ich zu einer FW Überprüfung und möglichen FW Update diese SW wohl doch benötige.

    Mein Problem: Nach Neu-Installation der PSSD erkennt diese die SSD plötzlich nicht, obwohl OSX diese im Finder normal und ohne Probleme anspricht. Kann es am Filesystem liegen?

    Danke für Tips
     
  2. win2mac

    win2mac Mitglied

    Beiträge:
    2.976
    Zustimmungen:
    448
    Mitglied seit:
    07.09.2004
    Die Software stürzt bei mir auch gleich ab. Keine Ahnung ob das normal ist.
    Gruß
    win2mac
     
  3. Veritas

    Veritas Mitglied

    Beiträge:
    17.027
    Zustimmungen:
    3.462
    Mitglied seit:
    26.11.2007
    Hättest mal den i7 geholt, da läuft es.
     
  4. Schiffversenker

    Schiffversenker Mitglied

    Beiträge:
    8.741
    Zustimmungen:
    2.293
    Mitglied seit:
    25.06.2012
    Dumme Frage: wozu will oder muß man bei einer externen Platte Firmware aktualisieren?

    Wenn nötig, würde ich mal beim Hersteller schauen, ob dieser diese mitgelieferten Programme auch zum Download anbietet. Oder mal nachfragen.
     
  5. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    Keine Dumme Frage :)
    Ich hatte irgendwo aufgeschnappt, dass es eine neue FW für die T5 gibt.
    Das wollte ich zunächst erst mal checken und dann sehen, ob es irgendwo einen Changelog dazu gibt. Nun klappt das mit der dafür notwendigen SW aber nicht, daher wollte ich ich mal in die Runde fragen, ob einer ne Idee oder noch besser Erfahrung hat woran das liegen könnte.
    Als die Platte neu war hatte ich die PSSD mal ausprobiert, aber auch das Filesystem noch nicht geändert.
    Den Aufwand den Ursprungszustand wieder herzustellen möchte ich mir aber nicht machen weil dringender Handlungsbedarf besteht bei mir keiner, bislang keine Probleme. (Schöne Grüße an den Honk @Veritas)

    Die SW war übrigens von der aktuellen Hersteller-Webseite.
     
  6. Veritas

    Veritas Mitglied

    Beiträge:
    17.027
    Zustimmungen:
    3.462
    Mitglied seit:
    26.11.2007
    War klar, dass du wieder persönlich werden musst. Komischerweise läuft es bei meinem. Ohne zusätzliche Infos... Aber mir kann’s ja egal sein.

    So viel zum Thema, aber bei dir gibt es ja immer ne Ausnahme:

     
  7. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    Ich würde ja auch gerne das Persönliche mal sein lassen, das geht mir hier sowieso auf den Keks dass hier die Grenze schnell überschritten wird und man sich anblafft.
    Aber wenn Deine Bemerkung ebenfalls nicht ernst zu nehmen war, dann mach das doch auch irgendwie kenntlich
     
  8. noodyn

    noodyn Mitglied

    Beiträge:
    10.505
    Zustimmungen:
    2.367
    Mitglied seit:
    16.08.2008
    Weil es durchaus sein kann, dass auch bei einer externen Platte Fehler in der Firmware sein können, die zu Datenverlust oder Funktionseinbußen führen können.
     
  9. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    Obwohl alles ansonsten prima läuft, bekomme ich die PSSD nicht mehr dazu die T5 zu erkennen.
    Ich kann so etwas auch nicht sein lassen und hab nochmal rumgespielt
    Inzwischen habe ich
    Vorhandene Partitionen gelöscht und wieder eine daraus gemacht
    File System geändert von OS Journaled - exFAT, NTFS
    anderes usb-c Karl benutzt.

    Kein Erfolg! Irgend jemand eine Idee, weshalb die SW die Platte nicht mehr sieht?
     
  10. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.415
    Zustimmungen:
    888
    Mitglied seit:
    08.05.2010
    Hi,
    scheinbar hat der Kontroller des Gehäuses eine Knacks.
     
  11. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    obwohl ansonsten alles einwandfrei funktioniert und die SSD keinerlei Fehlfunktionen zeigt?
    Kann ich Deine Vermutung noch irgendwie anders überprüfen?
     
  12. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.415
    Zustimmungen:
    888
    Mitglied seit:
    08.05.2010
    sri war Käse, die SSD Ausbauen und in einem andern Gehäuse Testen, falls möglich.

    Franz
     
  13. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    :) Dann eher nicht.
    Die Kleine läuft ja einwandfrei, da muss ich nichts kaputt-prüfen.
     
  14. urmelchen2009

    urmelchen2009 Thread Starter Mitglied

    Beiträge:
    340
    Zustimmungen:
    144
    Mitglied seit:
    02.03.2009
    so etwas läßt mir ja keine Ruhe.... :mad:

    Angestöpselt am Vintage MB und die SW installiert -- alles klappt, die SW erkennt die T5
    Zurück am MM - das alte Spiel. Auch wenn ich alle Programmreste lösche und neu installiere bleibt die T5 unsichtbar für die SW.

    Kann es an dem Treiber liegen? Im rtfm habe ich gelesen dass es SATSMARTDriver.kext und SamsungPortableSSDDriver.kext gibt, die sich ausschließen. Keine Ahnung, was standardmäßig installiert ist, bzw. sein sollte.
    Das load und und unload bekomme ich aber irgendwie nicht hin, um das noch auszuprobieren. In der Anleitung steht

    How to remove SATSMARTDriver and install SamsungPortableSSDDriver
    sudo kextunload /System/Library/Extensions/SATSMARTDriver.kext
    sudo kextload /System/Library/Extensions/SamsungPortableSSDDriver.kext

    Oder ist das ohnehin eine blöde Idee und bringt nichts, weil es daran bestimmt nicht liegt? :confused:
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...