T-Online + Mail -> kein Senden mehr möglich

  1. Steppenwolf

    Steppenwolf Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2005
    Beiträge:
    3.069
    Zustimmungen:
    52
    Hallo,

    hatte bis vor einer Woche nie Probleme mit Mail und der T-Online Mailadresse.
    dann konnten auf einmal keine Mails mehr empfangen werden und Mail verlangte immer nach dem Passwort, obwohl es korrekt war.

    Seit heute kann ich zwar wieder empfangen, aber nichts mehr verschicken.
    Es heißt die Adresse "....@t-online.de" wird vom Server nicht akzeptiert.

    Wie behebe ich diesen lästigen Fehler?
     
    Steppenwolf, 14.12.2006
    #1
  2. Steppenwolf

    Steppenwolf Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2005
    Beiträge:
    3.069
    Zustimmungen:
    52
    Hier sollte doch zumindest jeder einen T-Online Anschluss haben und einige davon auch ne Mailadresse.
     
    Steppenwolf, 15.12.2006
    #2
  3. moranibus

    moranibus MacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Hi,
    stell' mal den Serverport in den Servereinstellungen auf 587 statt 25.
    LG
     
    moranibus, 16.12.2006
    #3
  4. Steppenwolf

    Steppenwolf Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2005
    Beiträge:
    3.069
    Zustimmungen:
    52
    Hat leider auch nichts geändert.
     
    Steppenwolf, 16.12.2006
    #4
  5. Hunda1b2c3

    Hunda1b2c3 MacUser Mitglied

    Mitglied seit:
    05.03.2004
    Beiträge:
    283
    Zustimmungen:
    2
    Hunda1b2c3, 16.12.2006
    #5
  6. Steppenwolf

    Steppenwolf Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2005
    Beiträge:
    3.069
    Zustimmungen:
    52
    Da ist nichts drin. War auch nie was drin.

    SMTP Server ist: smtpmail.t-online.de
     
    Steppenwolf, 16.12.2006
    #6
  7. hack_meck

    hack_meck MacUser Mitglied

    Mitglied seit:
    08.03.2005
    Beiträge:
    1.189
    Zustimmungen:
    61
    Bist Du mit t-online im Netz, habe im Telefonforum von einigen Problemen gelesen, die sich mit dem Versenden via T-Online beschaeftigen, wenn man einen anderen Zugang nutzt - was ja bei mobilen Geraeten regelmaessig vorkommt hagelt es beim Versenden Probleme - natuerlich nur zum Schutz der Kunden vor Spam sind die SMTP's kleinlicher als sie es mal waren....
     
    hack_meck, 17.12.2006
    #7
  8. Mani13

    Mani13 MacUser Mitglied

    Mitglied seit:
    13.11.2004
    Beiträge:
    597
    Zustimmungen:
    0
    Bei mir heißt der SMTP server: pop.t-online.de
    Der servername:mailto.t-online.de
    Vielleicht hilft Dir das was. Bei mir funktioniert alles tadellos.
    Gruß
    Mani
     
    Mani13, 17.12.2006
    #8
  9. Margh

    Margh MacUser Mitglied

    Mitglied seit:
    26.03.2004
    Beiträge:
    2.219
    Zustimmungen:
    88
    Hast du "externes POP Mail" eingerichtet? Ich meine die Geschichte damit man bei T-Online auch extern des T-Online Anschlusses Mails abrufen kann. Wenn ja dann verwendet man

    securepop.t-online.de und securesmtp.t-online.de

    Wenn du das nicht eingerichtet hast solltest du mit den im Zitat angegebenen Server klar kommen.
     
    Margh, 17.12.2006
    #9
  10. Steppenwolf

    Steppenwolf Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2005
    Beiträge:
    3.069
    Zustimmungen:
    52
    Ich habe T-Online schon lange nicht mehr als Provider, nur noch den Anschluss.
    Gehe über Congster ins Netz.

    Das total bescheuerte an der Sache ist ja, dass alles schon einmal funktionierte, nur seit kurzem nicht mehr.

    Mit "securepop.t-online.de" usw. gehts nicht, ebeso wenig, wenn ich als smtp Server pop.t-online.de eintrage, was ja sowieso Unfug ist, da Pop der Eingangsserver ist.
     
    Steppenwolf, 17.12.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Online Mail kein
  1. MacRhino
    Antworten:
    1
    Aufrufe:
    483
    Stargate
    04.01.2017
  2. thil
    Antworten:
    10
    Aufrufe:
    2.462
    thil
    08.12.2011
  3. ilonapress
    Antworten:
    6
    Aufrufe:
    1.291
    ekki161
    22.09.2010
  4. Hels@kopf
    Antworten:
    16
    Aufrufe:
    1.770
    blueleomac
    12.02.2010
  5. lari
    Antworten:
    4
    Aufrufe:
    7.614
    lari
    28.01.2010