T-online E-Mail mit Apple Mail 1.2.5

Diskutiere das Thema T-online E-Mail mit Apple Mail 1.2.5 im Forum Utilities und Treiber.

  1. Lazarus2k

    Lazarus2k Thread Starter Mitglied

    Beiträge:
    401
    Zustimmungen:
    0
    Mitglied seit:
    28.12.2002
    Panik

    Ich komme nicht mehr an meine T-online E-mails, Mail gibt die ganze Zeit eine Fehlermeldung. Verschicken konnte ich mit dem Account noch nie. Das Problem scheint zu sein, das man ja statt eines Passworts nur diesen Punkt eingeben muss.

    Wer kann mir mal erklären wie ich diesen Account richtig einrichte, da man bei T-online selber nur veraltete howtos findet.
     
  2. mj

    mj Mitglied

    Beiträge:
    7.618
    Zustimmungen:
    2.111
    Mitglied seit:
    19.11.2002
    Ich hab beim iMac meines Nachbarn ein T-Online Konto eingerichtet bei dem auch Versand wunderbar klappt, in Apple's Mail.app
    Hierzu hab es eine wunderbare Anleitung wie man das ganze in Outlook Express für Mac OS 9 einstellen soll, nach dieser vorgehend hab ich gearbeitet und es hat auf Anhieb geklappt. Besagte Anleitung gibt's auf den T-Online Supportseiten.

    PS: Verschoben zu Mac OS X Software
     
  3. Nicht schwer

    Ich versuchs mal aus dem Gedächnis, da ich hier am NT-Rechner auf Arbeit sitze.

    PoP-Server: pop.t-online.de

    Benutzername: das, was vor dem @ in der Emailadresse steht

    Passwort: Das Passwort für t-online-Account

    SMTP-Server mailto.t-online.de

    Mehr braucht es im Grunde nicht. Sollte klappen, wenn nicht, Mail an mich, dann schicke ich dir exakte Anleitungen.


    Hoffe geholfen zu haben

    Lynhirr
     
  4. Lazarus2k

    Lazarus2k Thread Starter Mitglied

    Beiträge:
    401
    Zustimmungen:
    0
    Mitglied seit:
    28.12.2002
    Das ist genau so wie ich es eingestellt habe.

    Empfangen geht wieder nach dem ich den Account gelöscht und neu gemacht habe.

    Senden geht immernoch nicht, das ist die letzte Scheisse mit T-online.


    Danke für die promte Hilfe
     
  5. Oetzi

    Oetzi Mitglied

    Beiträge:
    4.341
    Zustimmungen:
    70
    Mitglied seit:
    15.12.2002
    hi,
    also ich meine.....SMTP lautet:
    smtp.t-online.de
     
  6. Nein!

    SMTP-Server von T-Online ist definitiv: mailto.t-online.de!

    Lynhirr
     
  7. Versteh ich nicht!

     

    Irgendwo ist der Hund begraben! T-online hat mir noch nie Probleme gemacht.
    Mail mich ruhig mal an, notfalls machen wir morgen nachmittag oder am WE Telefonsupport!

    Gruß

    Lynhirr
     
  8. stuart

    stuart Mitglied

    Beiträge:
    3.304
    Zustimmungen:
    27
    Mitglied seit:
    29.12.2002
     

    Ich weiß was du meinst,... :mad:
     
  9. mj

    mj Mitglied

    Beiträge:
    7.618
    Zustimmungen:
    2.111
    Mitglied seit:
    19.11.2002
    Komisch, ich hatte noch nie solche Probleme. Ich erinnere mich dass da irgendwas mit der SMTP Authentifizierung war, ich glaube man muss hier "Gleiche Einstellung wie bei POP3" oder so ähnlich wählen.
     
  10. mybook

    mybook Mitglied

    Beiträge:
    393
    Zustimmungen:
    0
    Mitglied seit:
    01.03.2003
    Mail1.2.5

    Ich habe auch keine Probleme mit t-online.de,ich hab mal was kopiert (vielleicht sieht dann lynhirr genau was gemeint ist).
    cu @ all
     
  11. Lazarus2k

    Lazarus2k Thread Starter Mitglied

    Beiträge:
    401
    Zustimmungen:
    0
    Mitglied seit:
    28.12.2002
    Ok also, ich bekomme jetzt schon mal ne andere Fehlermeldung beim Verschicken, jetzt meint er das mein Passwort nicht stimmt, da heisst das ich jetzt wenigstens schonmal den Server finde. Das Passwort muss doch nur ein "." sein, oder?


    In der Hilfe von T-online findet man natürlich nichts für den Mac, und das soll der Provider sein den Apple empfehielt.
     
  12. mybook

    mybook Mitglied

    Beiträge:
    393
    Zustimmungen:
    0
    Mitglied seit:
    01.03.2003
    Oops,Anhang abhanden gekommen:(

    Nochmal det janze...,sorry wollte editieren und habe einen Fehler produziert deshalb 2. Posting:rolleyes:
     

    Anhänge:

  13. mj

    mj Mitglied

    Beiträge:
    7.618
    Zustimmungen:
    2.111
    Mitglied seit:
    19.11.2002
    Dieses Bild macht soviel Sinn wie meine Oma beim Handstand in Südostbangladesch :D :D
    Man kann garnichts erkennen, das solltest du - mit aktivierten SMTP Optionen nochmal in Originalgröße posten wenn es hilfreich sein soll.
     
  14. ESMA

    ESMA Mitglied

    Beiträge:
    426
    Zustimmungen:
    4
    Mitglied seit:
    26.02.2003
    @Oetzi: Vielleicht verwechselst Du das mit smtprelay.t-online.de?

    @Lazarus2k:

    Wie ich auf der Grafik erkennen kann (bin Brillenträger, D'Espice, daher klar im Vorteil ;)), ist unter SMTP-Server derzeit nicht das erforderliche "mailto.t-online.de" eingetragen. Ausprobiert hast Du es mit diesem Eintrag aber schon einmal, oder?

    Schick' doch noch mal eine Grafik mit den Daten unter "Optionen...".

    Ansonsten habe ich hier etwas gefunden, kann mir aber nicht vorstellen, daß es daran liegen sollte.

    Gruß,
    ESMA
     
  15. x12

    x12 Mitglied

    Beiträge:
    118
    Zustimmungen:
    0
    Mitglied seit:
    13.01.2003
    Name: fwdallmx.t-online.com
    Addresses: 194.25.134.89, 194.25.134.90, 194.25.134.91, 194.25.134.96
    194.25.134.97, 194.25.134.24, 194.25.134.25, 194.25.134.26, 194.25.134.27
    194.25.134.32, 194.25.134.33, 194.25.134.88
    Aliases: smtp.t-online.de

    Name: fwdallmx.t-online.com
    Addresses: 194.25.134.97, 194.25.134.24, 194.25.134.25, 194.25.134.26
    194.25.134.27, 194.25.134.32, 194.25.134.33, 194.25.134.88, 194.25.134.89
    194.25.134.90, 194.25.134.91, 194.25.134.96
    Aliases: mailto.t-online.de

    Authentifikation bei t-online erfolgt immer über den Anschluss, d.h. das Kennwort sollte eigentlich wurscht sein. Als Benutzernamen nimmt man den Email-Alias.

    Die IP-Adressen des SMTP stehen oben (ist also völlig wurscht ob mailto oder smtp). Der Server heißt eigentlich fwdallmx.t-online.com.

    T-Online Emailadressen funktionieren somit nur über den T-Online Zugang (Ausnahme Web-Mail).

    Gruß

    X12
     
  16. fogrider

    fogrider Mitglied

    Beiträge:
    684
    Zustimmungen:
    0
    Mitglied seit:
    11.11.2002
    hallo...hab auch keine probs mit t-online....vielleicht ein tip...versuche mal beim passwort....nicht den punkt, sondern den "*".....so hab ich es bei mir eingestellt und als benutzer den e-mail alias.......
    alles andere ist "pop.t-online.de" und "smtp.t-online.de", was eigentlich definitiv auch "mailto.t-online.de" ist.....
    bei smtp in der option keine "audentifizierung" einstellen....viel glück

    fogrider
     
  17. Passwort & Mailto

     

    Also beim Passwort habe ich immer mein normales Passwort eingestellt.

    Als Benutzer schien mir auf der Graphik der komplette E-Mailname zu stehen. Das geht nicht! Es darf nur der Teil des Emailnamenes VOR dem @-Zeichen da stehen.

    Ich kenne nur mailto.t-online.de

    Keine Authentifizierung ist OK.

    Damit müßte es nun wirklich laufen - Oder?

    Gruß

    Lynhirr
     
  18. otis

    otis Mitglied

    Beiträge:
    616
    Zustimmungen:
    1
    Mitglied seit:
    08.09.2002
    hey danke!

    ich hatte ein ähnliches problem und konnte es durch diesen thread endlich lösen. dachte als es liegt an t-online. dauernd kam der fehler falsches kennwort :( ... nachdem ich jetzt ein * eingegeben habe ist alles wieder prima!

    thx
    otis
     
  19. seltsam

    Ich finde das seltsam mit dem "." oder "*". Das habe ich früher mal bei Claris Emailer verwendet.

    Seit Outlook unter 8.6 und jetzt Mail unter OSX geht es ganz normal mit meinem Passwort.

    Voodoo? Hühnerblut? :D

    Gruß

    Lynhirr
     
  20. Lazarus2k

    Lazarus2k Thread Starter Mitglied

    Beiträge:
    401
    Zustimmungen:
    0
    Mitglied seit:
    28.12.2002
    Egal ob "." oder "+" es geht nicht.

    Ach egal ich gebe es auf, ich habe noch genug funktioniernde Accounts.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...