Systemworks 3.0 auf 10.3

Dieses Thema im Forum "Mac OS X" wurde erstellt von wipmarco, 28.01.2004.

  1. wipmarco

    wipmarco Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    12.12.2003
    Hallo Leute,

    ich weiß, ich bin selbst schuld... aber ich habe mir gleich nach Aufstellen meines G5 Systemworks 3.0 auf den selbigen gezaubert und muss nun feststellen, dass abgesehen von der separat erworbenen Firewall nichts davon wirklich funktioniert. Die Utilities finden meine beiden HDs nicht und AntiVirus macht, glaub' ich auch nur Mist. Habe gelesen, dass der Kram noch nicht 10.3-fähig ist. Auf der englischen Symantec-Seite steht immerhin was von x.0.1-Updates, die man sich ziehen soll, aber mein LiveUpdate beachtet die wohl nicht. Außerdem sind auf der deutschen Symantec-Seite diese Updates NICHT zu finden. Wüsste nicht wie / wo ich mir die manuell holen kann.

    Habe bisher nur den neuen Uninstaller finden können (engl. Seite) und damit NU und AV vorübergehend vom Rechner gefegt.

    Wisst ihr Rat??? :confused:

    Dank und Gruß
    Marco
     
  2. Auch wenns keine Hilfe für dich ist: bei mir funktioniert Systemworks 3 unter 10.3.2, allerdings in der englischen Version.
     
  3. wipmarco

    wipmarco Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    12.12.2003
    Stimmt, das hilft mir nicht wirklich weiter, passt aber ins "Krankheitsbild"...

    Jetzt warte ich mal noch, dass einer vorbeikommt, der die deutsche Version nutzt.

    Dank & Gruß
    Marco
     
Die Seite wird geladen...

Diese Seite empfehlen