systemschriften werden nicht mehr richtig angezeigt

  1. zzogg

    zzogg Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    27
    Zustimmungen:
    0
    hi leute,

    hab seit gestern ein komisches problem. und zwar werden die
    systemschriften nicht mehr richtig angezeigt. es kommt mir so
    vor, als ob die schriftenglättung nicht mehr funktioniert.

    die schriften wirken einfach ausgefranzt und nicht mehr so smooth.
    extrem merkt man das zb hier im forum oder im thunderbird. da wirken
    die schriften unter schriftgröße 10 einfach häßlich und zugesuppt. generell
    sind die schriften dünner als sonst.

    aber woran es genau liegt und was man dagegen tun kann weiß
    ich nicht. hat da jemand einen rat? dieses problem tritt in allen
    bisher geöffneten proggs auf...

    hier ist mal ein bild von der portalsseite unserer community.
    vielleicht gibt das ein wenig aufschluss..

    http://zzoggdesign.de/macuser_schrift_osX.jpg

    grüßle
    chris++
     
    zzogg, 29.01.2007
  2. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Kontroliere doch einmal die folgenden Einstellungen in der Systemsteuerung:
    Monitore: Korrekte Auflösung eingestellt?
    Erscheinungsbild: Art der Schriftglättung.

    Verändere mal die Einstellungen und schau nach ob sich etwas verbessert.
     
  3. zzogg

    zzogg Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    27
    Zustimmungen:
    0
    danke für die antwort..

    ja.. hab 1280x800 eingestellt. was auch sonst ;)
    aber die hz frequenz kann ich nicht einstellen. ist
    das normal beim macbook display..?

    die schriftenglättung steht auf automatisch 8pt..
    hab mal die schriftenglättungseinstellung mal auf stark
    gestellt, was nur minimale verbesserungen bringt. die
    schriften wirken immernoch dünn und nicht wirklich klar.

    kann es vielleicht sein, dass es die schriften in irgend-
    einer art zerhaun hat? oder liegt es an der installation
    der photoshop demo. was aber auch nciht sein kann,
    da photoshop ja nichts direkt mit den systemschriften
    zu tun hat.... alle standardschriften sind auf jeden fall
    aktiviert!

    hmm...

    :rolleyes:
     
    zzogg, 29.01.2007
  4. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Vielleicht hilft ja folgendes: Fontcache leeren mit Font Finagler
    http://homepage.mac.com/mdouma46/fontfinagler/
     
  5. YoungApple

    YoungAppleMacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    1.978
    Zustimmungen:
    166
    Also entweder ich habe einen Knick in der Pupille oder ich bin einfach zu doof. Ich sehe auf dem Bild keine Fehler!

    Übrigens: ausgefranst, Franz hat damit nichts zu tun - hoffe ich zumindest...:D
     
    YoungApple, 30.01.2007
  6. zzogg

    zzogg Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    27
    Zustimmungen:
    0
    hmm.. den fontcache zu leeren hat nichts gebracht!
    ichh bin auch ein wenig überfragt wieso das so ist.

    fakt ist, dass die schriften so einfach schrecklich aus-
    sehen und einzelne webseiten von der schrift her
    nicht mehr korrekt angezeigt werden. genauso wie
    das restliche os. das ist ein unterschied wie tag und
    nacht!

    gibt es vielleicht eine möglichkeit die systemfonts von
    der os cd zu holen? würde ich mal interessieren.
     
    zzogg, 01.02.2007
Die Seite wird geladen...
Ähnliche Themen - systemschriften werden richtig
  1. Neons111
    Antworten:
    1
    Aufrufe:
    92
    Schiffversenker
    08.07.2017
  2. Rumplst1lzchen
    Antworten:
    3
    Aufrufe:
    1.390
  3. Herr der Ringe
    Antworten:
    6
    Aufrufe:
    2.008
    HerrVogt
    18.06.2011
  4. Fleckenstein
    Antworten:
    2
    Aufrufe:
    779
    Fleckenstein
    14.01.2009
  5. Karlis
    Antworten:
    0
    Aufrufe:
    395