systemordner bei 9.2.2 verschwunden

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von dubbel, 27.02.2007.

  1. dubbel

    dubbel Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    21.02.2007
    hallo mac-user,

    kann mir jemand bei der lösung eines bizarren problemes helfen? nach dem einsatz eines offenbar beschädigten usb-stick ist der systemordner an meinem weißen ibook (läuft unter 9.2.2) nicht mehr auffindbar, auch nicht nach neu-indizierung mit sherlock und diversen suchen (größe/änderungsdatum/unsichtbare dateien bzw. ordner). systemakualisierung war ebenfalls erfolglos: 9.2.2 startet zwar brav, aber das apfelmenü fehlt, das druckersymbol ist deaktiviert und beim ausschalten gibt es die warnung, dass das startvolumen keinen startfähigen systemordner enthält.
    einen neuen systemordner anzulegen würde sicherlich dazu führen, dass der rechner über die gleichzeitinge verwendung zweier systeme meckert: hat jemand eine idee, wie ich mir die neuformatierung der festplatte ersparen kann?
     
  2. daschmc

    daschmc MacUser Mitglied

    Beiträge:
    375
    Zustimmungen:
    19
    Mitglied seit:
    27.04.2004
    Hast du mal mit ResEdit nach dem Ordner gesucht? File->Get File/Folder Info ist da (warum auch immer) ein Häckchen bei Invisible?
    Es muss ja noch da sein, wenn das OS startet! Evtl. auch mal Erste Hilfe laufen lassen.
     
  3. dubbel

    dubbel Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    21.02.2007
    hi daschmc,

    vielen dank, retter: erste hilfe fand alles ok, aber dein tipp mit resedit hat's gebracht.
     
  4. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.000
    Zustimmungen:
    352
    Mitglied seit:
    22.04.2005
    Schon erstaunlich, was so alles passieren kann :)
     
Die Seite wird geladen...

Diese Seite empfehlen