Systemklänge verschwinden

  1. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hallo Leute,

    ich habe seit einiger Zeit mit meinem iMac G5 folgendes Problem:

    Die Systemklänge (sprich Warntöne, iChat Töne, Mail Töne) funktionieren nach, mir momentan nicht näher bekannten Zeit, nicht mehr.

    iTunes und der Ton beim ändern der Lautstärke funktionieren allerdings noch. Ein Neustart der Apps funktioniert nicht. Erst nach dem Neustart des kompletten OS X funktionieren sie wieder. PRAM/NVRAM Reset und Rechte habe ich bereits repariert.

    Kann mir da jemand helfen?

    Gruß
    Artaxx
     
    Artaxx, 23.10.2005
  2. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Keiner eine Ahnung? Das nervt echt tierisch :( Will nicht ständig neustarten :(
     
    Artaxx, 23.10.2005
  3. Fabi

    FabiMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    Ich kann dir nur sagen, dass ich dasselbe Problem auch mal hatte. Bei mir ließ es sich glaube ich nur dauerhaft lösen, indem ich Tiger komplett neuinstallierte.
    Aber das ist ja eigentlich keine richtige Lösung…

    mein Thread dazu (damals wusste aber wohl auch niemand eine Antwort ^^)
    http://www.macuser.de/forum/showthread.php?t=92115

    Seitdem hatte ich nur noch einmal ein merkwürdiges Problem: viele Schriften waren plötzlich weg, und erst nach einem Neustart wieder da.
     
    Fabi, 23.10.2005
  4. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Solch nicht nachvollziehbaren Problem regen mich wirklich tierisch auf. Hab aber echt keine Lust wegen so einem Mumpitz das OS neu aufzusetzen. Sind ja nicht bei Windoof hier *grrr*
     
    Artaxx, 23.10.2005
  5. Larsen2k4

    Larsen2k4MacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    Hey, mein Windows hat noch nie Soundaussetzer gehabt - wollen wir das ganze mal nicht verallgemeinern :D ;)
    Wie ich eben in der Shoutbox schon schrieb: Das hatte ich damals bei Linux auch. Der Sounddämon schaltete einfach irgendwann ab (20-30 Minuten) und wollte nicht mehr spielen. Und reaktivieren ließ er sich ebenfalls nur nach nem kompletten Systemneustart kopfkratz
     
    Larsen2k4, 23.10.2005
  6. Fabi

    FabiMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    ich würd mal ._ut rufen. Der hat doch immer eine lustige Lösung, oder wenigstens eine Erklärung! :D
     
    Fabi, 23.10.2005
  7. bassermann

    bassermann

  8. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Artaxx, 24.10.2005
Die Seite wird geladen...
Ähnliche Themen - Systemklänge verschwinden
  1. battista
    Antworten:
    8
    Aufrufe:
    577
  2. bat2111
    Antworten:
    1
    Aufrufe:
    150
    tocotronaut
    04.10.2016
  3. bertonimac
    Antworten:
    5
    Aufrufe:
    1.836
    tocotronaut
    27.10.2015
  4. keh90
    Antworten:
    3
    Aufrufe:
    1.210
    freucom
    11.08.2015
  5. pc-bastler

    Systemklänge weg

    pc-bastler, 02.10.2006, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    324
    pc-bastler
    02.10.2006