Systemerweiterungen lassen sich nicht öffnen

  1. renegade

    renegade Thread Starter MacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Guten Abend Zusammen,

    bin gerade auf ein Problem gestossen:
    auf meinem 700 MHz G4 iMac (OS X 10.3.9) lassen sich die Systemerweiterungen nicht mehr öffnen. Nicht über's Dock (Icon hüpft nur 1 mal), nicht über das Apfel-Menue, nicht über Programme und auch nicht über Benutzte Objekte, wo Systemerweiterungen komischer Weise trotzdem auftauchen.

    Das Problem scheint schon besprochen. Jedoch nicht für OS X 10.3.9. Ist das für die Version neu? Volumezugriffsrechte wurden repariert und auch ein sicherer Neustart (gedrückte Shift-Taste) schafften keine Abhilfe.

    Was kann man da tun?

    Danke für Euren Support!
     
    renegade, 22.10.2005
    #1
  2. mkoessling

    mkoessling MacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.456
    Zustimmungen:
    0
    Warum jetzt noch im OS X Forum gepostet?
     
    mkoessling, 22.10.2005
    #2
  3. renegade

    renegade Thread Starter MacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Sorry, war wohl bei FAQ falsch.
     
    renegade, 22.10.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Systemerweiterungen lassen öffnen
  1. walter1
    Antworten:
    9
    Aufrufe:
    394
    Ulfrinn
    25.02.2011
  2. Tibor
    Antworten:
    5
    Aufrufe:
    422
    Tibor
    03.02.2008
  3. grouch
    Antworten:
    1
    Aufrufe:
    349
    Apfelpower
    03.01.2007
  4. renegade
    Antworten:
    6
    Aufrufe:
    782
    renegade
    23.10.2005
  5. MaX
    Antworten:
    9
    Aufrufe:
    859
    M u T T i
    15.11.2001