Systemeinstellungen: Ton

Diskutiere das Thema Systemeinstellungen: Ton im Forum Mac OS X & macOS

  1. TPfanne

    TPfanne Thread Starter Mitglied

    Beiträge:
    1.030
    Zustimmungen:
    7
    Mitglied seit:
    04.03.2006
    Hallo Freunde,
    bei mir (OS 10.4.10 (Dual 2,7 GHz PowerPC G5) 2,5 GB DDR SDRAM) reagiert die Umstellung des Tons bei Ein- und Ausgabe nicht, einmal blieb sogar alles hängen. Nach Neustart war jetzt das USB Headphone aktive, aber die Zurückstellung auf normale Ausgabe nahm er nicht an.
    Müßte es nicht sofort klappen ?
    Oder wie aktiviert man das ???
     
  2. willObst

    willObst Mitglied

    Beiträge:
    3.433
    Zustimmungen:
    145
    Mitglied seit:
    22.05.2006
    An sich geht das sofort ... ist merkwürdig ...

    Das Headset hat ne eingebaute Soundkarte?

    Edit: Nach dem ersten Anschließen schon mal nen Neustart gemacht? Kann Dir zwar nicht erklären, was das genau bewirkt, aber es hat hier schon oftmals bei einigen Leuten Wunder gewirt ... "reboot tut gut" ;)
     
  3. TPfanne

    TPfanne Thread Starter Mitglied

    Beiträge:
    1.030
    Zustimmungen:
    7
    Mitglied seit:
    04.03.2006
    Ja nach dem Neustart funzt das USB-Headset, aber...

    Jetzt kann ich nicht mehr zurück umschalten...
    Nochmal Neustart muß ja nicht sein, oder ?
     
  4. willObst

    willObst Mitglied

    Beiträge:
    3.433
    Zustimmungen:
    145
    Mitglied seit:
    22.05.2006
    Hm ... es will nicht zurück umschalten? Normal ist das eigentlich nicht ....
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...