Systemeinstellungen hängen sich auf

  1. joule

    joule Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,
    ich habe mir gerade eine Mighty Mouse gekauft und habe sie natürlich sofort an mein iBook angesteckt. Dann hab ich wie beschrieben die Treiber installiert und habe neu gestartet. Jetzt wollte ich in die Systemeinstellungen um meine Maus zu konfigurieren. Ich hab auf Maus & Tastatur geklickt, dann stand oben, dass die Einstellungen geladen werden. Und das steht jetzt nach 5 Minuten immer noch da. Ich habs schon ein paar mal probiert, jedes Mal das selbe.
    Was soll ich tun???
    Die Einstellungen hängen auch, wenn die Mighty nicht angesteckt ist
     
    joule, 19.05.2006
  2. joule

    joule Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Weiß denn keiner was? Bin echt am verzweifeln :D
     
    joule, 19.05.2006
  3. BirdOfPrey

    BirdOfPreyMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Keine Ahnung!
    Aber was muss man denn für die Mighty Mouse an Treiber installieren?
     
    BirdOfPrey, 19.05.2006
  4. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    man muss für die MM keine trebert installieren. ab 10.4.2 funktioniert das ohne probleme. ob es auch mit systemen davor läuft weiss ich nicht.
     
    nicolas-eric, 19.05.2006
  5. joule

    joule Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2006
    Beiträge:
    47
    Zustimmungen:
    0
    die ganzen Funktionen von der Mighty gehen ja auch, nur ich würde gerne den Rechtsklick aktivieren…
     
    joule, 19.05.2006
  6. joule

    joule Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Jo ich habs gelöst:
    Ich hab mir einfach die Keyboard.prefPane von nem Freund kopiert und meine damit ersetzt. Damit geht es jetzt einwandfrei
     
    joule, 19.05.2006
  7. BirdOfPrey

    BirdOfPreyMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Also bei "meinem" Tiger ging das auch ohne Treiber!
     
    BirdOfPrey, 20.05.2006
Die Seite wird geladen...
Ähnliche Themen - Systemeinstellungen hängen auf
  1. Niklas Seidel
    Antworten:
    5
    Aufrufe:
    744
    eMac_man
    28.04.2015
  2. Oloid
    Antworten:
    0
    Aufrufe:
    390
  3. Cornyfree
    Antworten:
    1
    Aufrufe:
    740
  4. imacanfaenger
    Antworten:
    5
    Aufrufe:
    1.271
    imacanfaenger
    20.01.2012
  5. Mowgly
    Antworten:
    2
    Aufrufe:
    374
    orgonaut
    10.07.2009