System "verschluckt" Buchstaben

depeschie

Aktives Mitglied
Thread Starter
Mitglied seit
22.07.2007
Beiträge
1.018
Hallo,

ich habe bei meinem Macbook seit einiger Zeit seltsames zu beobachten:

Im ganzen System (egal ob Finder, Safari, Firefox, Mail...) verschwinden ab und an mal Buchstaben. Statt "Adium" heißt es dann nur noch " dium" statt "kopieren" steht "K pieren" etc. Ich habe den Font Cache schon geleert, hat nichts gebracht. Was mir auch noch auffällt, wenn ich hier in diesem Forum schreibe (Firefox), dann zeigt er mir, je mehr ich dem Ende der Zeile entgegenkomme, die letzten Zeichen nicht mehr an - diese überschneiden sich dann und sind nicht mehr zu lesen. Sehr merkwürdig!

Das MacBook hat 10.4.10, alle aktuellen Updates. In der Schriftverwaltung sieht alles gut aus, keine Fehler. Ich habe kein Coolbook installiert, Temperaturen liegen auch im normalen Bereich.

Was kann ich noch tun ausser Neuinstallation?
Bitte helft mir!

Danke!
 

Snowboada

Mitglied
Mitglied seit
22.02.2005
Beiträge
120
Hallo,

hast du dafür schon eine Lösung?

seit kurzem (ca. eine Woche - kann aber nicht mehr nachvollziehen, welche Software-installation das verursacht) stellt Safari manche Buchstaben nicht mehr dar!
manche Websites werden damit fast unlesbar!
häufig tritt das Problem bei wikis und foren auf!

hat jemand eine Idee, woran das liegen kann?

Danke

LG
 
K

Krizzo

Bei Safari ist die Lösung ja mehr als einfach, die Codierung stimmt einfach nicht.

Aber für den Threadersteller hab ich leider keinen Rat
 

akesler

Neues Mitglied
Mitglied seit
23.03.2006
Beiträge
8
dito

Habe exakt das gleiche Problem wie der Ursprungsposter. Ich habe als letztes vorher eine Demo von MS Office installiert. Seit dem habe ich die fehlenden Buchstaben und teilweise Überlagerungen.
Weiß jemand Rat?
 

depeschie

Aktives Mitglied
Thread Starter
Mitglied seit
22.07.2007
Beiträge
1.018
Habe exakt das gleiche Problem wie der Ursprungsposter. Ich habe als letztes vorher eine Demo von MS Office installiert. Seit dem habe ich die fehlenden Buchstaben und teilweise Überlagerungen.
Weiß jemand Rat?
hi!

bei mir bestand das problem in form von fehlerhaften schriften, die ich (damals als anfänger) einfach so installiert habe.

ich habe mir dann linotype font explorer installiert und anhand dieser liste (http://www.typografie.info/typowiki/index.php?title=Systemschriften_Mac_OS_X) alle nicht zugehörigen schriften deaktiviert. font explorer kann deine font libary auch neu anlegen resp. reparieren. sollte das auch nicht helfen, lege einfach mal einen neuen account an und schaue ob das problem dort auch besteht. da du office installiert hast (hattest?) tippe ich aber auf ein problem mit doppelten schriften.

linotype font explorer kannst du hier beziehen (freeware, kostenlos): http://www.linotype.com/fontexplorerX

viel erfolg!
 
Oben