System ohne Vorwarnung zurückgesetzt, alle Einstellungen futsch

Diskutiere das Thema System ohne Vorwarnung zurückgesetzt, alle Einstellungen futsch im Forum Mac OS X & macOS

  1. thomaskantor

    thomaskantor Thread Starter Mitglied

    Beiträge:
    46
    Zustimmungen:
    12
    Mitglied seit:
    10.12.2003
    Ehrlich gesagt hab ich grad überhaupt keinen blassen Schimmer wieso sich eben das ansonsten reibungslos funktionierende OS X (vers. 10.4.11) quasi selbst auf die Werkvoreinstellungen zurückgesetzt hat.

    Zur Erläuterung: vorhin hab ich nichts unternommen, was mir diesen Fehler erklären würde. Ich war im Safari, dann wollt ich mail öffnen - und es kommt plötzlich der Anmeldedialog wie beim ersten Mal Starten von dem Programm. Komisch, gab es doch noch vor einer Stunde kein Problem damit, also (vielleicht naiv) ein Neustart.
    Danach die blaue Überraschung: alle Dateien am Desktop haben wieder die ursprüngliche riesige Größe, Standardbildschirmhintergrund, Dock zwar mit allen Programmen aber ebenso die Einstellungen zurückgesetzt, leeres Adressbuch, leeres mailprogramm, die Favoriten im Safari sind noch da jedoch die Startseite ist wieder apple.com, etc.

    Jetzt hätte ich erstmalig die Frage an euch, ob es im Betriebssystem eine Art Wiederherstellungsfunktion gibt (vergleichbar mit den Systemsicherungskontrollpunkten im Windows). Besten Dank im Voraus!
     
  2. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.867
    Zustimmungen:
    2.894
    Mitglied seit:
    08.10.2003
    Oder auch nur das Home-Verzeichnis (Häuschen) umbenannt?
    Gruss
    der eMac_man
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    49.990
    Zustimmungen:
    4.475
    Mitglied seit:
    23.11.2004
    oder filevault in gebrauch und ungeduldig mit dem einschaltknopf runter gefahren?

    wiederherstellung gibt es nicht, wenn du kein backup hast...
     
  4. thomaskantor

    thomaskantor Thread Starter Mitglied

    Beiträge:
    46
    Zustimmungen:
    12
    Mitglied seit:
    10.12.2003
    Nein, das Verzeichnis hat immer noch denselben Namen. Allerdings sind halt die Library/Preferences Ordner verdächtig leer, alle Programme fragen nach dem Öffnen nach Registrierung bzw. die Kontakte z.B. im Skype sind weg.

    Die Dokumentordner (Bilder/Desktop/etc.) sind von der tabula rasa Aktion glücklicherweise nicht betroffen, aber trotzdem hätte ich so sehr viele Adressen, e-mails, Presets verloren :/

    /edit
    Für den Filevault-Gebrauch war ich immer zu paranoid (Passwort vergessen), deswegen war's das auch nicht.
    Allerdings hab ich letzte Nacht mal wieder diese Akkukalibrierung durchgeführt (Macbook Pro vom Strom genommen, vorm Einschafen die Programme beendet und dann den Mac ein paar Stunden im "entladenen" Zustand gelassen. Als ich in der Früh den Strom wieder ansteckte, gab's einen gröberen Grafikbug: der Desktop war extrem zerfragged, also in verschobenen Fragmenten dargestellt. Nach einem Neustart lief das System mit allen Voreinstellungen wie gehabt.

    Hier die einzige Logdatei, die im Benutzerordner verblieben ist, weil grad erstellt:

    Mac OS X Version 10.4.11 (Build 8S2167)
    2008-04-29 00:00:26 +0200
    2008-04-29 00:00:30.654 SystemUIServer[199] lang is:de
    2008-04-29 00:00:31.227 SoftwareUpdateCheck[205] Checking for updates
    2008-04-29 00:00:39.194 SecurityFixer[215] No insecure startup items found!
    2008-04-29 00:21:43.799 Dock[198] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    (UNKNOWN)
    The parser will retry as in 10.2, but the problem should be corrected in the plist.
    2008-04-29 00:21:44.114 Adobe Photoshop 7.0[244] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    (UNKNOWN)
    The parser will retry as in 10.2, but the problem should be corrected in the plist.
    Apr 29 00:22:42 Merzbau /Applications/Adobe/Adobe Photoshop 7/Adobe Photoshop 7.0/Contents/MacOS/Adobe Photoshop 7.0: The "IgnoreForEvents" window property is obsolete. Use CGSSetWindowTags with kCGSIgnoreForEventsTagBit flag instead. Set a break-point on CGSLogMessage to find out where this property is set.\n
    Main starting
    2008-04-29 00:23:26.414 Skype[246] NSWindow does not support utility styleMask 0x10
    GetVideoEnginePlatform: built on Sep 21 2006 at 17:00:02
    2008-04-29 00:23:27.929 Skype[246] Selected video camera (null) not available, change camera to Integrierte iSight Kamera

    **********
    „Festplatten-Dienstprogramm“ wurde gestartet.

    Zugriffsrechte für „HD“ überprüfen
    Korrekte Zugriffsrechte für die Dateien bestimmen
    parent directory ./Users/Shared/SC Info does not exist
    Die Zugriffsrechte für „./Applications/iTunes.app/Contents/Frameworks/InternetUtilities.bundle/Contents/MacOS/InternetUtilities“ unterscheiden sich, Soll-Wert „-rw-rw-r-- “, Ist-Wert „-rwxrwxr-x “
    Die Zugriffsrechte für „./private/var/log/secure.log“ unterscheiden sich, Soll-Wert „-rw------- “, Ist-Wert „-rw-r----- “

    Überprüfung der Zugriffsrechte abgeschlossen


    Die Zugriffsrechte wurden auf dem ausgewählten Volume überprüft oder repariert.


    /edit 2:
    Grad wieder einen Neustart gemacht, mit dem Ergebnis, dass sich die Mauszeiger/Trackpadgeschwindigkeit, die ich vorhin von ganz langsam auf schneller geändert habe, wieder auf ganz langsam zurückgesetzt wurde. Also erneuter Grundeinstellungsreset, soll das ein schlechter Scherz in der Art von Appell von Apple (leg dir endlich Leopard zu, da haste wenigstens timeline) sein?
    Ich check's immer noch nicht. Mal nen Virusscanner suchen..
     
  5. don_michele1

    don_michele1 Mitglied

    Beiträge:
    1.994
    Zustimmungen:
    165
    Mitglied seit:
    07.03.2004
    Hast du vielleicht mit ONYX rumgespielt?
     
  6. thomaskantor

    thomaskantor Thread Starter Mitglied

    Beiträge:
    46
    Zustimmungen:
    12
    Mitglied seit:
    10.12.2003
    Naja, anscheinend handelt es sich um ein neuartiges Problem, zu dem es keine weiteren Lösungsansätze gibt... (wie geschrieben, nein ich hab den Benutzernamen nicht verändert, es gibt auch keine anderen Benutzerkonten, noch hab ich das Macbook Pro mittels Powerknopf während des Betriebs abgewürgt oder sonstwie physisch oder softwaretechnisch misshandelt, und trotzdem verliert der Mac kontinuierlich nach Neustarts die vorherigen Benutzereinstellungen.)

    Würde mich trotzdem wundern, wenn ein derartiger Fall nicht schon vorgekommen wäre, bzw. was heißt das eigentlich - Garantiefall? Mit nem book, das permanent die Einstellungen für alle Programme verliert, lässt sich nicht arbeiten. seufz

    @don_michele1, Nein. Ich weiß, dass 3rd-Party tools wie Onyx oder TinkerTool das Betriebssystem empfindlich ärgern können, und das book lief auch ohne Probleme seit 1 1/2 Jahren (ok, diverse Hardwaredefekte wie Monitor/Superdrive/Akku/Aufladegerät, an die ich mich bei Apple mittlerweile gewöhnt habe - aber beim Betriebssystem hatte es noch nie was gegeben).
    Der Datenverlust fiel mir zuerst beim Öffnen von Mail auf, davor hatte ich Photoshop, Safari, Firefox, iTunes und iCal offen.
     
  7. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.867
    Zustimmungen:
    2.894
    Mitglied seit:
    08.10.2003
    Was mir jetzt noch einfallen würde: Irgendwelche Ordner (z.B. Library) verschoben? Oder gar gelöscht?
    Gruss
    der eMac_man
     
  8. maceis

    maceis Mitglied

    Beiträge:
    16.742
    Zustimmungen:
    603
    Mitglied seit:
    24.09.2003
    Das ist typisch, nach dem Umbenennen des Häuschens. Das System erstellt nämlich ein neues, Häuschen mit dem alten Namen und mit den Grundeinstellungen.
    Der Rest der Beschreibung spricht allerdings dagegen, es sei denn, Du schaust in die Dokumenteordner des umbenannten alten Häuschens.
    Ein 'ls -l /Users' im Terminal kann Klarheit bringen.
     
  9. thomaskantor

    thomaskantor Thread Starter Mitglied

    Beiträge:
    46
    Zustimmungen:
    12
    Mitglied seit:
    10.12.2003
    Vielen Dank für den Tip maceis; ich hab grad im Terminal nachgesehen und das ist rausgekommen:

    Last login: Tue Apr 29 08:36:42 on console
    Welcome to Darwin!
    Merzbau:~ Mugrauer$ ls -l /Users
    total 0
    drwxrwx--- 4 root admin 136 Oct 4 2007 Deleted Users
    drwxr-xr-x 25 Mugrauer Mugrauer 850 Apr 28 21:42 Mugrauer
    drwxrwxrwt 7 root wheel 238 Feb 24 23:24 Shared
    Merzbau:~ Mugrauer$

    Was mir immer noch nicht klar ist, ist die Sache mit dem gelöschten User gestern um 21:42. Soweit mich mein Gedächtnis nicht trügt hatte ich da nichts im Finder zu tun :?
     
  10. Hast du etwas heruntergeladen? Ein Skript vielleicht ausgeführt?
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...