Benutzerdefinierte Suche

System neuinstalliert: Jetzt hakt´s überall

  1. macumsteiger

    macumsteiger Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    362
    Zustimmungen:
    1
    Hallo,

    da einige Programme ständig abstürzten habe ich nach vielen Lösungsversuchen Mac OSX neu installiert. Nun startet weder Safari, noch imovie, ifoto oder idvd.

    Ich dachte, bei einer Neuisntallation wird der Mac wieder in den Auslieferungszustand versetzt???
     
    macumsteiger, 08.07.2006
  2. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.790
    Zustimmungen:
    116
    Was hast Du für einen Mac? Es gibt viele Ansätze, die Dir helfen könnten. Ist der Speicher vielleicht "lose"?
     
    SirSalomon, 08.07.2006
  3. macumsteiger

    macumsteiger Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    362
    Zustimmungen:
    1
    Einen emac 1,25ghz G4 mit 768MB DDR SDRAM.
     
    macumsteiger, 08.07.2006
  4. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.790
    Zustimmungen:
    116
    Demnach hast Du ein 256 MByte und ein 512 MByte-Speicherbaustein. Schau mal, ob die richtig fest sind. Manchmal hilft es auch die Reihenfolge zu ändern, was dannauf einen defekten Baustein hinweist.
     
    SirSalomon, 09.07.2006
Die Seite wird geladen...
Ähnliche Themen - System neuinstalliert Jetzt
  1. MatrixMarkus
    Antworten:
    3
    Aufrufe:
    151
    TEXnician
    01.07.2017
  2. robert170
    Antworten:
    5
    Aufrufe:
    269
    robert170
    20.04.2017
  3. PatNic
    Antworten:
    11
    Aufrufe:
    729
    Praeburn
    12.05.2017
  4. SwShanksOP
    Antworten:
    30
    Aufrufe:
    1.387
    SwShanksOP
    26.02.2017
  5. Discovery

    Sierra Jetzt auf Sierra upgraden

    Discovery, 01.01.2017, im Forum: Mac OS
    Antworten:
    24
    Aufrufe:
    1.106
    win2mac
    04.01.2017