System fährt einfach runter...

aa4

Neues Mitglied
Thread Starter
Mitglied seit
22.09.2007
Beiträge
12
Hallo an alle hier im Forum,

Ich habe volgendes Probelem mit meinem MB pro. Es fährt ab und zu einfach runter wenn ich längere Zeit nicht vor dem rechner sitze. Ein Beispiel. Ich Render ein großes bild mit C4D. das dauert schon mal 2-3 Stunden. die size ich nicht immer vorm rechner sonder gehe auch mal was essen oder so. komme ich wieder ist auf meinem Bildschirm der Anmeldescreen mit der passworteingabe zu sehen. Alle programme sind geschlossen und das Rendering abgebrochen. Ich dachte nun es Liegt an C4D, allerdings selbst wenn ich kein Programm offen habe startet der rechner neu oder fährt zumindest in den Ruhezstand.
kann mir jemand damit weiter helfen?
Unter Energiesparen ist der Ruhezustand schon auf "Nie" eingestelt. ich weiß einfach net mehr weiter....

besten dank

alex

SYSTEM: Mb Pro core 2 Duo, 2 GB RAM, OS X 10.4
 

flippidu

Aktives Mitglied
Mitglied seit
25.08.2003
Beiträge
2.699
Da tippe ich mal auf einen RAM-Fehler. Sind das Originalspeicher?
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
55.716
schau doch mal mit der konsole.app (findest du in dienstprogramme) in die log-files. dort könnte stehen warum der runter fährt...
 

aa4

Neues Mitglied
Thread Starter
Mitglied seit
22.09.2007
Beiträge
12
ja sind original RAM bausteine...in der Log file hab ich nichts auffäliges gefunden, ich warte aber auch mal ab bis er mal wieder runter fährt vieleicht steht dann was drin...
 

aa4

Neues Mitglied
Thread Starter
Mitglied seit
22.09.2007
Beiträge
12
ich hab nachgeschaut in der Log file ist nichts zu finden komisch ist das schon. hat keiner eine idee woran das außer dem RAM liegen könnte? ist etwas teuer das auszuprobieren. außerdem ist das book erst ein monat alt :-(
 

Ramon87

Mitglied
Mitglied seit
11.01.2007
Beiträge
386
Kannst du nachvollziehen, ob das Book wirklich runterfährt oder einfach neustartet?
 

aa4

Neues Mitglied
Thread Starter
Mitglied seit
22.09.2007
Beiträge
12
Hm... also ich denke mal, dass das system neu startet.
Der Anmeldescreen ist zu sehen und alle Programme sind geschlossen.
Interessant ist, dass wenn ich Arbeite und vor dem Book sitze und etwas mache nichts passiert.
Ich habe übrigens den RAM gecheckt. der ist ok. Daran kann es also auch nicht liegen. Istat sagt das die temperaturen auch ok sind.
 

Ramon87

Mitglied
Mitglied seit
11.01.2007
Beiträge
386
mhh... also nicht nich vollziehbar, ob das Gerät einfach durch eine Stromschwankung o.ä. hart neugestartet wird....
 

aa4

Neues Mitglied
Thread Starter
Mitglied seit
22.09.2007
Beiträge
12
mir bleib wohl nichts übrig als das gerät ein zu schicken, denn neuerdings bekomme ich stromschlge wenn ich die vordere Kante des Notebooks anfasse. Zwar unregelmäßig aber immerihn oft genug. Schade dachte das ich bei dem preis auc hein funktionierendes Notebook bekomme und nicht schrott. bin schon etwas enteuscht von Apple.... :-(
 

Ramon87

Mitglied
Mitglied seit
11.01.2007
Beiträge
386
Das Kriechstromproblem sollte sich von selbst lösen, wenn du statt des kurzen Steckers das lange Kabel an deinen MagSafe steckst, da nur mit diesem dein Gerät geerdet wird.
 
Oben