Synology Time Machine seit letztem Update weg

coke.42

Mitglied
Thread Starter
Mitglied seit
11.05.2004
Beiträge
657
Ich habe meine Time Machine auf meiner Synology NAS, nach dieser Anleitung eingerichtet:

https://www.tutonaut.de/anleitung-time-machine-backups-auf-synology-nas-erstellen/

Seit einigen Tagen findet mein Mac die Time Machine aber nicht mehr als Laufwerk. Scheint mir mit dem letzten DSM Update zusammen zu hängen.

Hat noch jemand diese Probleme oder kann helfen?
 

spike01

Mitglied
Mitglied seit
16.12.2009
Beiträge
644
Schau mal ins deutsche Synology Forum...
Ich hab die letzten Tage nach einem kurzen Blick bereits dort gelesen, dass es mit der neuen DSM diverse Probleme gibt... und habe es deshalb auch noch nicht aufgespielt...

Gruss
spike
 
  • Traurig
Reaktionen: coke.42

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.136
Ich habe meine Time Machine auf meiner Synology NAS, nach dieser Anleitung eingerichtet:

https://www.tutonaut.de/anleitung-time-machine-backups-auf-synology-nas-erstellen/

Seit einigen Tagen findet mein Mac die Time Machine aber nicht mehr als Laufwerk. Scheint mir mit dem letzten DSM Update zusammen zu hängen.

Hat noch jemand diese Probleme oder kann helfen?

Also ich habe keine Probleme damit, alles wie vor dem DSM Update auch.
Ansonsten, geht auf dem Mac Time Machine öffnen und das entsprechende Volume erneut auswählen nicht?

Das es physikalisch "weg" ist glaube ich einfach nicht.
Es wird nur aus irgend einem Grund nicht mehr gefunden.
 
  • Gefällt mir
Reaktionen: Schlenk

coke.42

Mitglied
Thread Starter
Mitglied seit
11.05.2004
Beiträge
657
Also ich habe keine Probleme damit, alles wie vor dem DSM Update auch.
Ansonsten, geht auf dem Mac Time Machine öffnen und das entsprechende Volume erneut auswählen nicht?

Das es physikalisch "weg" ist glaube ich einfach nicht.
Es wird nur aus irgend einem Grund nicht mehr gefunden.
Es wird in den Systemeinstellungen Time Machine gar nicht mehr angezeigt... :-(
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.136
Es wird in den Systemeinstellungen Time Machine gar nicht mehr angezeigt... :-(
Und es lässt sich aus den Time Machine Einstellungen heraus auch nicht wieder neu verbinden?
Also die alte Verbindung entfernen und das NAS Volume neu suchen.

WIe sind den deine Einstellungen auf dem NAS diesbezüglich?
Time Machine Benutzer angelegt, eigenens Passwort dafür und in den Benutzerberechtigungen diesem Benutzer und dem Admin die Schreib/Leserechte setzen.
 
Oben