Symbole beim booten

Dieses Thema im Forum "Mac OS" wurde erstellt von rebelspike, 21.08.2004.

  1. rebelspike

    rebelspike Thread Starter

    Ich habe neuerdings beim booten merkwürdige Symbole auf dem Schirm, kann aber nicht so ganz sagen ob die durch ein Update verursacht wurden oder ich was an meinem MacOS kaputt gemacht habe.
    Folgendes ist noch vor dem Apfelscreen zu sehen:
    Erst ein Symbol der Weltkugel.
    Nach einigen Sekunden verschwindet sie und ein Symbol eines Ordners mit einem Fragezeichen wechselt sich ein paar Sekunden mit einem Symbol eines Ordners mit dem Finder Symbol ab.

    Kann damit jemand was anfangen?
     
  2. Arclite

    Arclite MacUser Mitglied

    Beiträge:
    803
    Zustimmungen:
    0
    Mitglied seit:
    04.12.2003
    Hört sich für mich danach an, dass er übers Netzwerk booten will, das aber nicht kann.
    Drück mal gleich beim start [alt] dann kannst du das Bootvolume auswählen. =)
     
  3. Postfixer

    Postfixer MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Mitglied seit:
    21.08.2004
    Welches Startvolume hast du denn in den Systemeinstellungen ausgewählt?

    Auf jeden Fall möchte dein Rechner wie es scheint nicht direkt von deiner Platte starten. Mal den PRAM löschen vielleicht, damit er allein wieder auswählen kann was für ihn das beste ist zum booten.

    Und mal alle Verbindungen zu anderen Laufwerken oder sonstigen Medien abstecken. (USB, FireWire)

    Ansonsten ... möglicherweise könnte auch irgendwas am kaputtgehen sein.
    Hardwaretest mit Support-CD durchführen.
     
  4. rebelspike

    rebelspike Thread Starter

    Tadaaa:
    Das wars schon. Einfach in den Systemeinstellungen die Macintosh HD als Startvolume ausgewählt und alles wieder friedlich. Muss ich wohl ausversehen mal verstellt haben.

    Schanke dön für die Hilfe!
     
Die Seite wird geladen...

Diese Seite empfehlen