Suffixe weg - Probleme gelöst!

Dieses Thema im Forum "Mac OS" wurde erstellt von Pantherine, 26.03.2004.

  1. Pantherine

    Pantherine Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    85
    Zustimmungen:
    0
    Hallo Leute,
    ich möchte mich bedanken für all die supertollen HInweise, die ich bekommen habe.
    Meine schneckenlangsame Maus läuft wieder wie in OS 9.1 und alles ist wieder in Deutsch. Ich habe nur im Finder bei Einstelllungen --> Erweitert die Suffixe weggeklickt und schon ist alles wieder in bester Ordnung (bis auf das Aqua-Blassblau und -Steinzeitgrau, aber dafür gibt es sicherlich auch eine Lösung).

    Und ich habe eine Programm gefunden, das meine Platinumklänge nun auch in 10 gestattet:
    defekter Link entfernt

    Und diese Auqa-Schrift ist nicht mehr ganz so schlimm wie zu Beginn der Installation von OS X 10.3.3

    Immer wieder gerne.
    Grüße an alle Hilfsbereiten.
    Pantherine
     
  2. Geduld & Suchen

     

    Und bald wird dir das Aqua Design gefallen ... :D

    Hab gerade deinen ersten Thread gefunden. Ich kann nur raten, das alles mit Ruhe und Geduld anzugehen. So ein bißchen Anpassungsprobleme gibt es bei so einem gravierenden Wechsel immer. :)

    Und ruhig feste die Suchfunktion des Forums nutzen. Der Suffix-Bug zum Beispiel ist ein ganz alter Hut.

    Alles Gute mit deinem Panther.

    wavey

    Lynhirr
     
  3. Pantherine

    Pantherine Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    85
    Zustimmungen:
    0
    Re: Geduld & Suchen

     

    Danke Lynhirr für diese supernette Nachricht.
    Stimmt. Ich gehöre eher zu den Ungeduldigen. Das hing vor allem mit dieser Schneckenlangsamkeit zusammen. Das hat mich echt genervt. Ich bin ja auch grad erst rein in diese Com. Sagst du mir noch, warum ich beim Benutzerwechsel keine 3D-Grafik-Drehung sehen kann?
    Beste Grüße
    Pantherine
     
  4. Quarz extreme

     

    Also den Kubus beim Fast-User-Switching braucht Quarz Extreme. Und dieses wiederum einen neueren Mac mit passender Graphikkarte.
    Da du außerdem über Langsamkeit maunzt, vermute ich du hast einen älteren Mac. Schreib mal genau, was du verwendest ...

    wavey

    Lynhirr
     
  5. Pantherine

    Pantherine Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    85
    Zustimmungen:
    0
    Re: Quarz extreme

     



    Computermodell: iMac
    CPU-Typ: PowerPC 750 (83.0)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 400 MHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 384 MB
    Busgeschwindigkeit: 100 MHz
    Boot-ROM-Version: 4.19f1
    Seriennummer: RU9490AFHU2

    ATY,Rage128VR:

    Typ: display
    Bus: AGP
    VRAM (gesamt): 8 MB
    Hersteller: ATI (0x1002)
    Geräte-ID: 0x524c
    Versions-ID: 0x0000
    ROM-Version: 113-XXXXX-115

    Monitor:

    Auflösung: 1024 x 768 @ 75 Hz
    Farbtiefe: 32-Bit Farbe
    Synchronisierung: Aus
    Online: Ja
    Hauptmonitor: Ja

    Gruß Pantherine
     
  6. Verständlich

    Mit dem guten iMac bist du verständlicherweise etwas gemütlicher unterwegs, wenn du OSX einsetzt. Gerade wenn du OS 9 gewohnt bist.
    Helfen könnte hier mehr Ram, wenn möglich und eine fixe Festplatte. Auf Quarz extrem musst du leider verzichten, aber damit lässt sich leben.

    Vielleicht ist ja demnächst mal ein neuerer Mac drin, dann wirst du auch noch mehr Freude an Aqua haben. :)

    wavey

    Lynhirr
     
  7. Wuddel

    Wuddel MacUser Mitglied

    Mitglied seit:
    26.05.2002
    Beiträge:
    3.763
    Zustimmungen:
    2
Die Seite wird geladen...
Ähnliche Themen - Suffixe Probleme gelöst
  1. muellermanfred
    Antworten:
    0
    Aufrufe:
    63
  2. ragingbull
    Antworten:
    10
    Aufrufe:
    2.826
  3. timi82
    Antworten:
    1
    Aufrufe:
    584
  4. seril
    Antworten:
    5
    Aufrufe:
    500
  5. Buzz-T
    Antworten:
    1
    Aufrufe:
    351