Suche Vergleichswerte: iMac i9 (27 Zoll, 2019) Docker, VirtualBox, Android Emulator stürzen reproduzierbar ab

mvd

Mitglied
Thread Starter
Mitglied seit
21.02.2007
Beiträge
107
Liebe Community, ich habe seitdem ich meinen iMac ende November gekauft habe, Probleme mit Docker for Mac, VirtualBox und dem Android Emulator. Alle Programme eint, dass sie virtualisieren und dafür Intel VT-x verwenden.

VirtualBox crasht direkt nach dem versuchten Start einer VM. Docker nach wenigen Minuten. Der Android Emulator meistens erstens nach ein paar Stunden.

Nach mehreren Bug-Reports (Docker, Hyperkit, VirtualBox) bin ich mittlerweile an dem Punkt, dass ich glaube, dass es leider an der Hardware liegt. Nach Rücksprache mit dem Apple-Support habe ich den Rechner komplett neu installiert, leider treten die Fehler auch dort auf (Mojave + Catalina). Nach meinem letzten Support-Anruf, habe ich Apple nun Capture Data geschickt. Ich bin aber weiterhin in der Situation, dass ich zwischen den Herstellern der Software und Apple hin- und hergereicht werde. Diese nervige Situation würde ich gerne beenden.

Ich suche Leute aus der MacUser Community, welche einen iMac (Retina 5K, 27 Zoll, 2019 mit 3,6 GHz 8-Core Intel Core i9) benutzen und mir beim eingrenzen des Fehlers helfen können.

Wie könnt ihr helfen?

- VirtualBox in der neusten Version installieren und einfach mal eine Ubuntu Linux VM starten
- Docker for Mac installieren und im Hintergrund laufen lassen

Hier Feedback geben :)
 

Anhänge

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.132
Wie könnt ihr helfen?
Du kannst erst mal selbst den Apple Hardwaretest (AHT) und eventuell auch EtreCheck laufen lassen.
Zudem besteht die Möglichkeit den Mac von einem externen Laufwerk mit macOS und einen neuen Benutzer zu starten um das Verhalten zu prüfen.
 
  • Gefällt mir
Reaktionen: dg2rbf

mvd

Mitglied
Thread Starter
Mitglied seit
21.02.2007
Beiträge
107
Danke für deine Antwort!
Das wurde schon Mitte April bei einem Apple „Premium Service Provider“ durchgeführt.

Zuvor hatte ich auch selber das Diagnose-Tool ([D] gedrückt halten beim hochfahren) laufen lassen. Da gab es keine Fehlermeldungen. Außerdem habe ich den RAM mit einem Memtest-Stick eine Nacht lang durchgetestet. Auch da war alles gut.
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.132
Danke für deine Antwort!
Das wurde schon Mitte April bei einem Apple „Premium Service Provider“ durchgeführt.
Wurde den der Mac auch von einem externen Laufwerk mit macOS und einen neuen Benutzer gestartet unter dem deine Software installiert ist?

Wenn du mit dem Mac allerdings schon bei einem ASP gewesen bist und kein Hardwarefehler festgestellt wurde ist Apple natürlich sauber raus.
Die werden sich nicht bewegen um das Problem zu beheben.

Zur VB kann ich leider nicht viel sagen, ich bin noch Parallels Nutzer..
(Und das bleibt auch vorerst mal so bis VB auf meinem 2017er iMac genau das macht was ich will, z.B die virtuelle Maschine von Parallels fehlerfrei zu übernehmen)
 

hilikus

Mitglied
Mitglied seit
30.10.2006
Beiträge
3.721
Ich habe leider keinen iMac und auch keinen Intel, aber hast du denn schonmal in besagter Software VT-x Support deaktiviert und dann getestet? Dann ließe sich das zumindest genauer eingrenzen.
 
Oben