Benutzerdefinierte Suche

Suche Original Widget (siehe Bild)

  1. peetem

    peetem Thread StarterMacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    habe blöderweisse im System den angeblich leeren Ordner Widget gelöscht, jetzt funzt das Widget wo man die ganzen Widget verwaltet, löscht etc. nicht mehr (siehe Bild).

    Wer kann mir dieses senden, oder hier reinstellen?

    DANKE
     

    Anhänge:

    • Bild 1.jpg
      Dateigröße:
      26,9 KB
      Aufrufe:
      321
    peetem, 07.11.2005
  2. peetem

    peetem Thread StarterMacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    Könnt Ihr mir vielleicht wenigstens mal bei Euch im Finder unter Suche nachschauen, wo überall ein Ordner mit dem Namen Widget zu finden ist..?

    Meiner Meinung nach sollte es ca. 4Stk. davon haben, aber wo...?

    Und noch ne andere Frage, wie kann man Dashboard, samt Widget neuintstallieren..?
     
    peetem, 07.11.2005
  3. Benjamin D.

    Benjamin D.MacUser Mitglied

    Mitglied seit:
    29.11.2004
    Beiträge:
    276
    Zustimmungen:
    0
    Ich finde 2 Widgets-Ordner. Einen in der Benutzer-Library und einen direkt in der HD Library. Welches suchst du denn jetzt?
     
    Benjamin D., 07.11.2005
  4. k.go

    k.goMacUser Mitglied

    Mitglied seit:
    20.06.2005
    Beiträge:
    155
    Zustimmungen:
    0
    Also ich hab nur 2 Ordner /Library/Widgets und /User/Library/Widgets ... also dieses Hauptwidget ist keine .wdgt Datei ... zumindest find' ich nix dergleichen ... sorry!
     
    k.go, 07.11.2005
  5. Benjamin D.

    Benjamin D.MacUser Mitglied

    Mitglied seit:
    29.11.2004
    Beiträge:
    276
    Zustimmungen:
    0
    versuche doch mal, einfach wieder einen Ordner namens Widgets in der HD-Lib anzulegen.
     
    Benjamin D., 07.11.2005
  6. peetem

    peetem Thread StarterMacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    Erstmal Danke für Eure Antworten.

    Diese beiden Ordner (/Library/Widgets und /User/Library/Widgets) habe ich noch..

    Muss in dem Fall an einem anderen Problem liegen, dass ich mit dem "Hauptwidget" keine Widget mehr ausblenden, oder enfernen kann...

    Wie man das Ganze Dashboard neu installiert, weiss keiner...?
     
    peetem, 07.11.2005
  7. martinibook

    martinibookMacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    8.632
    Zustimmungen:
    350
    Versuch doch einfach mal mir dem Mac OS CDs das wieder zu installieren.

    Martin
     
    martinibook, 16.11.2005
  8. unidog

    unidogMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    546
    Zustimmungen:
    57
    Hallo.

    ich habe EXAKT das gleiche Problem:
    http://www.macuser.de/forum/showthread.php?p=1488531#post1488531

    Hast du eine Lösung gefunden?? Dann wäre ich dankbar dafür...

    unidog
     
    unidog, 02.02.2006
  9. peetem

    peetem Thread StarterMacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    Nee, leider nicht.
    Konnte das Problem "nur" mit OSX neu rüberbügeln lösen.. :(
     
    peetem, 02.02.2006
  10. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Zieh dir das neuste OS X Combo Update und installiere das drueber.
     
    jlepthien, 02.02.2006
Die Seite wird geladen...
Ähnliche Themen - Suche Original Widget
  1. DerohneCD
    Antworten:
    4
    Aufrufe:
    172
    Schiffversenker
    19.05.2017
  2. Siwa
    Antworten:
    5
    Aufrufe:
    317
  3. FFabian
    Antworten:
    6
    Aufrufe:
    293
    FFabian
    06.01.2017
  4. duke5000
    Antworten:
    8
    Aufrufe:
    257
    SwissBigTwin
    21.12.2016
  5. majubu
    Antworten:
    0
    Aufrufe:
    201