Stuffit 9.0 läuft nicht auf Mini unter Panther 10.4.3

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Ixxi, 08.12.2005.

  1. Ixxi

    Ixxi Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    14.07.2005
    ...läuft immer nur für 'ne Sekunde an und verschwindet dann wieder :mad:

    ...any ideas??

    Ixxi :rolleyes:
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.175
    Zustimmungen:
    3.684
    MacUser seit:
    23.11.2004
    das altbekannte version check problem...
    gabs schon einige threads hier drüber...

    im terminal folgendes eingeben:
    defaults write com.stuffit.Expander allowVersionChecking -bool NO
    defaults write com.stuffit.Deluxe allowVersionChecking -bool NO
     
    Zuletzt bearbeitet: 09.12.2005
  3. performa

    performa MacUser Mitglied

    Beiträge:
    16.419
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    Nebenbei: Ixxi, du meinst TIGER, oder?
     
  4. Ixxi

    Ixxi Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    14.07.2005
    Uups! Jetzt mal für Laien: Wie mache ich das? Einfach terminal öffnen, neuer Befehl? kopfkratz
     
  5. fimbul

    fimbul MacUser Mitglied

    Beiträge:
    1.080
    Zustimmungen:
    2
    MacUser seit:
    28.06.2003
    Ganz einfach: Befehl* kopieren, Terminal öffnen, mit apfel + v einfügen -> fertig

    *defaults com.stuffit.Expander allowVersionChecking -bool NO
     
  6. Ixxi

    Ixxi Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    14.07.2005
    ...und danach dann versuchen stuffit zu öffnen?
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.175
    Zustimmungen:
    3.684
    MacUser seit:
    23.11.2004
    genau, danach sollte stuffit wieder wollen...
    dann ist nämlich der versions check übers netz aus, der für den crash sorgt...

    p.s. bitte beachte die änderung meines postings, hatte das write nach dem defaults vergessen...
     
  8. onkelhelmut

    onkelhelmut MacUser Mitglied

    Beiträge:
    311
    Zustimmungen:
    0
    MacUser seit:
    08.05.2003
    Nur ganz nebenbei, mittlerweile gibt es schon 10.0.1. Macht zumindest bei mir keinerlei Zicken:

    defekter Link entfernt
     
Die Seite wird geladen...

Diese Seite empfehlen