Benutzerdefinierte Suche

Studio Display wird nicht erkannt

  1. morten

    morten Thread Starter

    Moin,

    ich habe mir für meinen Cube (Radeon 7500 Grafik) ein 17" Studio Display zugelegt (eBAy). Dieses habe ich mit dem ADC Port der Grafikkarte verbunden, aber es tut sich nichts. Software ist installiert, der SystemProfiler meldet "Kein Monitor angeschlossen"

    Der Power-Schalter zeigt auch keine Reaktion. :(

    Was tun?

    Systemprofiler:

    [​IMG]


    Systemeinstellung / Monitore:

    [​IMG]
     
    morten, 02.06.2005
  2. morten

    morten Thread Starter

    Mist! Keiner ne Idee?

    EDIT: Habe festgestellt, dass 2 Pins des ADC Steckers etwas hervorstehen...
    Vielleicht bekommt das Display deshalb keinen Strom. Den Cube habe ich auch schon auseinandergenommen und den Sitz der Graka überprüft, daran kanns nicht liegen, über VGA wird ein Monitor ja auch angesprochen.

    Ich werde mal den Verkäufer fragen, ob er das Display noch benutzt hat.

    :motz

    EDIT, die Zweite: Nachdem ich nun nochmal Cube und Display auseinandergebaut habe funktioniert das Diplay plötzlich! Juhu! Geil!

    Ich weiss zwar nicht so genau, was ich gemacht habe, aber vielleicht liegt es daran, dass ich den VGA Stecker eingesteckt habe. Keine Ahnung...aber es geht! :D
     
    morten, 02.06.2005
Die Seite wird geladen...
Ähnliche Themen - Studio Display erkannt
  1. tgfix
    Antworten:
    4
    Aufrufe:
    116
  2. tapf!
    Antworten:
    0
    Aufrufe:
    659
  3. tocotronaut
    Antworten:
    2
    Aufrufe:
    379
    tocotronaut
    14.04.2013
  4. andrea82
    Antworten:
    0
    Aufrufe:
    276
    andrea82
    08.02.2010
  5. sKalare
    Antworten:
    0
    Aufrufe:
    293
    sKalare
    08.02.2010