streamen von Videos im LAN

domnk

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
390
Hallo,

also ich habe hier in der Wohnung einen zentralen Rechner stehen, auf dem alle meine Filme liegen. Von ganz kleinen Filmchen vom Handy bis zu ganzen DVDs. Bisher konnte ich diese mit so ziemlich jedem Rechner problemlos streamen, nur hier auf dem iBook mit OS X funktioniert es nicht mehr so ganz.

Die Filme lassen sich zwar öffnen, manche laufen sogar ohne Probleme, nur die meisten wollen nicht so richtig. VLC meldet immer "dropping 5 frames, computer too slow?". Ich kann mir das aber nicht so richtig vorstellen, wie gesagt, manche laufen ziemlich problemlos bis 1a. Seit dem Update auf 10.3.7 ists gefühlsmäßig auch schneller geworden, weg sind die Probleme leider noch nicht ganz.

Hat jemand eine Idee, was man noch ändern könnte damit's evtl. funktioniert?

lg
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.548
wie ist denn das ibook ans netz angebunden?
und wie streamst du?
einfach per smb den server mounten und dann abspielen?
oder benutzt du einen streaming server?
 

domnk

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
390
Hallo,

meine Rechner hängen alle an einem Router (100mbit). Ich verbinde mich einfach per smb mit dem gewünschten Rechner und spiele die Dateien ab. Streaming Server verwende ich keinen.

lg
 

Azathoth

Mitglied
Mitglied seit
20.09.2004
Beiträge
474
VLC am Server laufen lassen wär noch einen Versuch wert.
Das kann ja auch streamen!
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.548
hast du mal geguckt, wie der durchsatz zum ibook normalerweise ist?
 

domnk

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
390
Ich habe jetzt probeweise ein paar Filme laufen lassen (nacheinander natürlich), normalerweise werden so ca. 6-7mb/sec empfangen, da läufts auch ganz flüssig. Allerdings fällt der Durchsatz von Zeit zu Zeit, ohne ein netzintensives Programm zu starten, auf 3-4mb/sec worauf die Filme zu stocken beginnen. Warum das so ist kann ich leider nicht sagen. Mit 10.3.7 ists allerdings wirklich um einiges besser geworden, mittlerweile gerät das ganze von Zeit zu Zeit ins stocken, vorher waren die Filme nicht abspielbar.

EDIT: ach ja, auf dem zentralen Rechner (Win2000) läuft eine Firewall, auf dem iBook nicht.
lg
 
Zuletzt bearbeitet:

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.548
überprüf mal deine netzeinstellungen, sind die rechner alle im gleichen subnetz?
nicht das der router denkt er müsste routen, statt nur zu switchen...
 

domnk

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
390
alle Rechner sind im gleichen Subnetz (255.255.0.0)

Wer von euch streamt ab und zu Videos im LAN und könnte mir etwas über die Performance berichten?

lg