Startvolume in Systemsteuerung nicht gefunden

uwolf

Mitglied
Thread Starter
Mitglied seit
26.09.2006
Beiträge
587
Hallo vielleicht kann mir jemand helfen.

Ich habe Windows 10 via Bootcamp auf einer externen SSD installiert.
Wenn ich den Rechner mit gedrückter Opt-Taste starte, so wird MacOS, Windows10 (als EFI Boot) und mein TM Laufwerk als Startvolumes angezeigt.
Wenn ich jedoch in der Systemsteuerung auf Startvolumes gehe, so wird nur MacOS angezeigt.

Die Windows 10 und TM Laufwerke werden jedoch vom Finder angezeigt und ich kann darauf zugreifen.

Seltsam...
 

Pinky69

Aktives Mitglied
Mitglied seit
06.11.2003
Beiträge
3.185
Es werden in der Systemsteuerung immer nur die startfähigen macOS Systeme angezeigt, keine Win10 oder TM-Laufwerk
 
  • Gefällt mir
Reaktionen: dg2rbf und WeDoTheRest

uwolf

Mitglied
Thread Starter
Mitglied seit
26.09.2006
Beiträge
587
@Macschrauber: iMac 5k, 2017, Neuestes OS
@Pinky69: ja, so sieht es aus. Aber warum unterscheidet es sich vom Start mit Opt-Taste?
Ich fürchte das ist halt so.
 

Pinky69

Aktives Mitglied
Mitglied seit
06.11.2003
Beiträge
3.185
na wenn du mit der ALT-Taste den Mac startest werden ALLE verfügbaren, bootfähigen Laufwerke angezeigt und wenn du im macOS dann bist kann das Betriebssystem eben NUR die macOS Systeme erkennen und zeigt somit auch nur diese an.
 
  • Gefällt mir
Reaktionen: Schiffversenker und dg2rbf

Schiffversenker

Aktives Mitglied
Mitglied seit
25.06.2012
Beiträge
11.194
Wie sieht das denn umgekehrt aus? Kann man in einem nativ installierten Windows einstellen, daß ein Nicht-Windows-System das Standard-Startysstem sein soll? Sowohl auf einem Mac wie auch auf einem reinen Windows-Gerät?
 
Oben