Startup-Sound trotz Lautstärke auf 0

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Alexis, 10.12.2003.

  1. Alexis

    Alexis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    Leute, mein PowerMac G4 lässt stets diesen widerlichen und nutzlosen Startup-Sound von sich, obwohl die Lautstärke auf AUS ist! Wenn er dann aufgestratet ist, ist er ganz still.
    Kennt jemand eine Lösung dies zu ändern?
    Merci, danke, grazie, gracias...
     
  2. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    MacUser seit:
    26.10.2003
    würde mich auch interessieren.
    nicht dass ich den sound als schrecklich ode rhässlich empfinde - schliesslich erinnert er mich an alte zeiten, aber ich möchte beispielsweise im zug oder so nicht alle aufmerksamkeit auf mich lenken... ;) zuhause ist der startupsound aber schon ok.
     
  3. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.533
    Medien:
    2
    Zustimmungen:
    1.787
    MacUser seit:
    16.06.2003
    Ich finde den Start-Sound nicht wiederlich, aber er ist nützlich, denn er sagt Dir, das bei deinem Rechner alles ok ist. Wenn was defekt ist, dann klingt er anders und Du weisst das was nicht stimmt.
    Ob man den ausschalten kann, weiß ich allerdings nicht.
     
  4. Sonic

    Sonic MacUser Mitglied

    Beiträge:
    1.506
    Zustimmungen:
    5
    MacUser seit:
    06.05.2003
  5. Alexis

    Alexis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    Wenn etwas nicht i. O. ist, merk ich das auch ohne diesen Sound; halt etwas später. Und von tausend Starts hats tausend mal gleich geklungen.
    Eigenartig ist nur, dass er während Jahren still war wenn die Lautstärke auf aus war, jetzt aber plötzlich nicht mehr.

    Ich bin kein «Mac-Fan», brauche den Rechner zum Arbeiten, kann also auf diesen tollen Startup-Sound gut verzichten - besonders in der Nacht.

    Cheers
     
  6. imperfekt

    imperfekt MacUser Mitglied

    Beiträge:
    253
    Zustimmungen:
    1
    MacUser seit:
    15.10.2003
    Hi,

    welches Betriebsystem war das noch gleich? Im 9er würde ich mal unter Kontrollfelder ->erweiterungen ein/aus das Kreuzchen für Ton entfernen. Allerdings ist dann der Ton solange weg bis Du die Systemerweiterung manuell wieder anschaltest.
     
  7. robdus

    robdus MacUser Mitglied

    Beiträge:
    403
    Zustimmungen:
    0
    MacUser seit:
    02.06.2003
    Unter 10.2.6 war der Startgong weg, wenn die Lautstärke auf aus eingestellt war. Seit 10.2.8 ist das nicht mehr so, leider. Finde es auch manchmal etwas lästig, vor Allem, wenn man noch nachts etwas arbeiten will und Schatzi schläft schon...
     
  8. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Steck doch einfach einen losen mini-Klinkenstecker in die Kopfhörer Buchse
     
  9. Alexis

    Alexis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    27.11.2003
    System ist 10.3.1, aber damit hat's nichts zu tun. Bis vor wenigen Tagen hörte der ja noch auf meine Wünsche.

    Aber Mr. D rief den «Bingo-Effekt» in mir hervor - danke!
     
  10. vorace

    vorace MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    0
    MacUser seit:
    12.03.2002
    Hallo,

    ich denke das es sich da vielleicht um einen Bug handeln könnte.
    Ich finde den Startton auch mehr nervend als sonst was, speziell weil man ihn nicht vom Rest des Systems getrennt an und aus machen kann.

    Aber warum ich an einen Bug denke, ich habe ein neues 15" PB mit 10.3.1 und Soundsticks und bei mir macht der Ton so ziemlich alles, nur nicht wenn ich es will.

    Wenn ich beispielsweise abends den Ton über die Systemeinstellung ausstelle und anschließend ein Film starte, kann es trotzdem sein das mir der Ton in voller Lautstärke um die Ohren wummert oder ich stelle auf Kopfhörer um, das gleiche.
    Und dann gibt es auch wieder das andere, der Ton stellt sich von alleine aus, hiha.

    Das einzig coole bis gestern allerdings war, das ich gar keinen Startsound mehr hatte, obwohl alles on war.
    Na ja, bis gestern, wäre auch zu schön gewesen
     
Die Seite wird geladen...

Diese Seite empfehlen