Startton ertönt nicht mehr !!!

Diskutiere das Thema Startton ertönt nicht mehr !!! im Forum iMac, Mac Mini.

  1. MacGecco

    MacGecco Thread Starter Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Mitglied seit:
    23.05.2005
    Hallo,


    seit einiger Zeit ertönt der Startton meines Mac mini nicht mehr :(
    Nicht das ich ihn vermissen würde, aber wie kann ich meinen Mac mini "resetten" ? :rolleyes:

    Aufgespielt habe ich Tiger 10.4.10, Intel-Version, Hardware wie folgt:
    1.5GHz Core Solo, 2GB RAM, 60GB HDD intern.

    Ein aktuelles Firmwareupgrade lässt sich nicht ausführen,
    da bereits die aktuelle Firmware drauf ist!

    :confused:
     
  2. weltenbummler

    weltenbummler Mitglied

    Beiträge:
    11.308
    Zustimmungen:
    3.033
    Mitglied seit:
    01.08.2004
    PRAM-Reset
     
  3. sanner

    sanner Mitglied

    Beiträge:
    115
    Zustimmungen:
    5
    Mitglied seit:
    03.04.2007
    Ernstgemeinte Frage: Ton ist an?
     
  4. MacGecco

    MacGecco Thread Starter Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Mitglied seit:
    23.05.2005
    Ja, Ton ist an, Boxen funktionieren, iTunes spielt Musik, ist zu hören :)

    Ich versuche jetzt mal die PRAM - Lösung von weltenbummler !!
     
  5. weltenbummler

    weltenbummler Mitglied

    Beiträge:
    11.308
    Zustimmungen:
    3.033
    Mitglied seit:
    01.08.2004
    Ist beim Startton eigentlich egal.
     
  6. MacRock

    MacRock Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    01.08.2007
    Was mich mal interessieren würde: Was ist PRAM und NVRAM eigentlich genau??
    Habe meinen Mac nämlich erst seit 7 Wochen - also noch ein ziemlicher Rookie.
     
  7. MacGecco

    MacGecco Thread Starter Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Mitglied seit:
    23.05.2005
    Danke @weltenbummler, der mini macht wieder goooooong :)

    Bemerkung: darum liebe ich Macs! Einen Windows PC muss man
    immer aufschrauben ;-)
     
  8. Kempi

    Kempi Mitglied

    Beiträge:
    641
    Zustimmungen:
    56
    Mitglied seit:
    10.10.2006
    Ist es nicht! Wenn auf stumm geschaltet ist, dann gibts auch keinen Startton!
     
  9. außer beim mini (bzw, beim ppc mini) :Oldno:
     
  10. weltenbummler

    weltenbummler Mitglied

    Beiträge:
    11.308
    Zustimmungen:
    3.033
    Mitglied seit:
    01.08.2004
    Ich ging von meinem Setting aus; am iMac hängen externe JBL's; wenn diese ausgeschaltet sind, ist der iMac während des Betriebes stumm. Der Startgong ertönt trotzdem.
     
  11. Ramon87

    Ramon87 Mitglied

    Beiträge:
    386
    Zustimmungen:
    13
    Mitglied seit:
    11.01.2007
    Kann aus Erfahrung sagen, dass es genau beim PPC NICHT so ist. Wenn ohne Ton runtergefahren, dann ist der auch stumm beim Boot!
     
  12. sanner

    sanner Mitglied

    Beiträge:
    115
    Zustimmungen:
    5
    Mitglied seit:
    03.04.2007
    Und genau das war der Grund meiner Frage
     
  13. tja, dann hatte ich eben einen sonderlin! :rolleyes:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...